Ring Group Issue

Have a question about a specific feature? Post it here!
Tom
Ooma Moderator
Posts:4370
Joined:Sat Sep 05, 2009 8:07 am
Re: Ring Group Issue

Post by Tom » Tue Jun 07, 2016 8:16 am

Upgraded your Office base to a later software. You can reboot at any time for it to take effect. The Linx devices will upgrade as well.

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Tue Jun 07, 2016 12:26 pm

Just rebooted the base stations. So this will clear the issue I have been having?
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Tue Jul 05, 2016 5:27 pm

The reboot and update seem to have fixed this issue. We haven't seen this issue happen in a few weeks. Thanks for the help. :D
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Mon May 21, 2018 1:28 pm

I apologize if bringing back up a 2-year old thread is not allowed, but this issue seems to have resurfaced in a different form.

We now have 3 phones in our ring group. 101 is having issues again, this time the other 2 lines ring and 101's Linx is half blue half orange. The phone does not ring. Sometimes it eventually rings before the caller goes to voicemail. I have 2 ticket numbers and have tried with Ooma tech to call each line and the ring group from various incoming phone numbers and have not been able to replicate the issue with support.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

Tom
Ooma Moderator
Posts:4370
Joined:Sat Sep 05, 2009 8:07 am

Re: Ring Group Issue

Post by Tom » Mon May 21, 2018 5:31 pm

please try again now

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Wed May 23, 2018 7:19 am

It just occurred on our last call. I can provide the incoming phone number in a PM. I wonder if it is caused by certain numbers or something on the callers' end.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Wed Jan 02, 2019 12:54 pm

This issue is still happening. Ooma has mailed us 3 new linx devices.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Thu Jan 03, 2019 3:45 pm

I set up the new Linx devices today. We had a dropped call already on one of the new ones.

All of our router ports are open. I'm stumped on what could be causing the disruption in use. Radio waves possibly?
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

murphy
Posts:7509
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: Ring Group Issue

Post by murphy » Thu Jan 03, 2019 4:38 pm

Is your Telo at least three feet away from your wireless router?
Are the Linxes at least three feet away from the Telo and each other?
Are you using a cordless phone system that employs DECT 6? Is it at least three feet away from the Telo?

If two wireless devices are too close together the transmitter in one can block the receiver in the other so it can't hear anything else.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Fri Jan 04, 2019 8:23 am

When I started this thread I mistakenly posted it in this subforum when it should be in Ooma Office. We do not have Telos. I PM'ed a Mod to see about moving this thread.

That said, our base stations are less than 3 feet from our router. The linxes are 7 feet away from each other. and over 20 feet away from the base stations.

We use these phones that do use DECT 6, and they are right next to their Linxes so they are a ways away from the base stations.
https://smile.amazon.com/Motorola-Cordl ... redirect=1

Overall, the Linxes are not very close to the base stations, but I am wondering now if the waves are causing an issue.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

Post Reply