Can't hear other party after about 10 seconds

Learn how to troubleshoot any voice quality issues.
Post Reply
rlamond
Posts: 18
Joined: Sat Jun 26, 2010 10:08 am

Can't hear other party after about 10 seconds

Post by rlamond » Sun Jun 14, 2020 6:31 am

For the last 30 days or so every time we are on a call (no matter if we call out or answer a call in), after about 10 to 15 seconds we can't hear the other person but they can hear us. After another 10 -20 seconds we can hear them again but this pattern keeps repeating. Verizon FIOS tech confirms no issues with our internet. Is my Ooma telo toast? This would be the second Ooma telo that has gone bad after the warranty expired. Thanks for any help.

murphy
Posts: 7367
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Can't hear other party after about 10 seconds

Post by murphy » Sun Jun 14, 2020 7:59 am

Do you hear a touch tone at the beginning of the silent period? Is the person that you are talking to a female?
If yes to both questions you are encountering the infamous "talk off" problem. Ooma regenerates touch tones. Some peoples voices have enough energy in the touch tone bands that Ooma thinks they heard a real touch tone. They block the audio path and create a "perfect" touch tone. It is more likely to happen to female voices than to male voices. It is not done in the Telo. It is done in the back end support hardware.
If you aren't hearing touch tones then I don't know what the problem is.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply