clicks every few seconds

Learn how to troubleshoot any voice quality issues.
RobertR
Posts:18
Joined:Mon Oct 21, 2013 10:13 am
Re: clicks every few seconds

Post by RobertR » Fri Apr 11, 2014 5:47 am

I have tried a few calls this morning and it is still clicking.
RobertR

Tom
Ooma Moderator
Posts:4368
Joined:Sat Sep 05, 2009 8:07 am

Re: clicks every few seconds

Post by Tom » Fri Apr 11, 2014 11:42 am

Please test again with your home telo at your office. Plug it into the same wire on which the Office unit reproduces the problem and locate it in exactly the same place. Also use a phone attached to the unit's phone port for the test. Use the same phone on both the telo and Office unit.

RobertR
Posts:18
Joined:Mon Oct 21, 2013 10:13 am

Re: clicks every few seconds

Post by RobertR » Sat Apr 12, 2014 4:23 pm

This morning I did exactly as you requested. I replaced the Office box with the Telo box and everything worked fine. I reinstalled the Office box and again the clicking was present. Note that I set up the Telo in the same place as the Office box using the same connections. I noticed that when dialing using the Telo there is approximately a 3 second delay until the number you are calling starts ringing, with the Office box it is 10-12 seconds. Also using the Telo box the delay when talking to someone is nominal compared to the Office box.

RobertR
Posts:18
Joined:Mon Oct 21, 2013 10:13 am

Re: clicks every few seconds

Post by RobertR » Mon Apr 14, 2014 5:54 am

Ok, I just tried the Office box again(Monday morning) and the clicking seemed to be gone. I just made another couple of calls and it is back.
RobertR

vsagar
Posts:1
Joined:Mon Jan 04, 2016 10:33 am

Re: clicks every few seconds

Post by vsagar » Mon Jan 04, 2016 10:35 am

I got Omma in November but I have been getting a clicking noise whenever I ma on a call. Has this issue been resolved?

Post Reply