Virtual Receptionist Doesn't Answer

Learn more about configuring your system using the Ooma Office Manager at office.ooma.com.
photoguy7374
Posts:6
Joined:Sun Jan 19, 2014 11:29 am
Re: Virtual Receptionist Doesn't Answer

Post by photoguy7374 » Sun Jan 19, 2014 11:40 am

I'm having the same exact problem. Creating a ring group does not seem to solve the problem. It goes stright to Google Voicemail. aside from that I don't see any option within the ring group to 'rollover' to virtual receptionist. Under advanced options, there's an option after x seconds (I set it to 10 as suggested) to forward to an extension. But Virtual receptionist is not shown as an extension and I can't manually enter its default extension (100).

Also for some reason when I call from my phone, I do get the virtual receptionist (maybe since i've called multiple times?) but i can clearly tell that all my customers are going straight to voicemail. I asked a friend to call and they also went to voicemail. Even when I personally get the virt receptionist, it seems to start a second or two seconds into the message.

User avatar
lbmofo
Posts:9337
Joined:Sun Mar 14, 2010 7:37 pm
Location:Greater Seattle
Contact:

Re: Virtual Receptionist Doesn't Answer

Post by lbmofo » Sun Jan 19, 2014 1:40 pm

Is your GV configured correctly? Forward your GV to your cell, get that working right and then switch forward to your Ooma Office.

photoguy7374
Posts:6
Joined:Sun Jan 19, 2014 11:29 am

Re: Virtual Receptionist Doesn't Answer

Post by photoguy7374 » Sun Jan 19, 2014 6:09 pm

Yes. My google voice IS configured properly. i've used it for the last 5 years to forward to my cell without any issues. i've removed the cell from GV numbers for good measure, removed call screening, and i'm still getting this problem. there is definitely something wrong. my customers are going straight to GV Voicemail. Everything in Ooma is set properly. When I call from my own cell, I do usually get through to the virt receptionist. Perhaps, known contacts get routed differently from new callers? The settings within GV are the same though for both contacts and anonymous callers so that shouldn't be an issue.

when i call from my cell i do get through to the virtual receptionist, but my customers are not getting through. Even when I try, it's not consistent. And when I do get through, I miss the first second or so of the message. If I redial immediately after a successful attempt, it just rings and sends me back to GV voicemail. So until this is figured out, I've just bypassed the virtual receptionist and am forwarding directly to my extension. But that defeats the purpose. There is something wrong here.

photoguy7374
Posts:6
Joined:Sun Jan 19, 2014 11:29 am

Re: Virtual Receptionist Doesn't Answer

Post by photoguy7374 » Sun Jan 19, 2014 8:48 pm

If i block my caller id on my smartphone as I have been, i get through to the virtual receptionist (albeit with the problem mentioned before of it starting a couple seconds into the message). When I enable caller id on my smartphone, I go straight to Google Voicemail as all my customers have been. I do not have any groups set up in Google Voice so I don't understand this at all.

Tom
Ooma Moderator
Posts:4371
Joined:Sat Sep 05, 2009 8:07 am

Re: Virtual Receptionist Doesn't Answer

Post by Tom » Sun Jan 19, 2014 11:45 pm

photoguy7374 wrote: I don't see any option within the ring group to 'rollover' to virtual receptionist.
Send an email to Ooma moderator Bobby and he will configure this option for you. There is a bug open to add this feature back to the UI. See viewtopic.php?f=17&t=16687

Also see viewtopic.php?f=6&t=16882&start=10

photoguy7374
Posts:6
Joined:Sun Jan 19, 2014 11:29 am

Re: Virtual Receptionist Doesn't Answer

Post by photoguy7374 » Mon Jan 20, 2014 9:32 am

emailed bobby yesterday. waiting for his reply. thanks. i don't get why Telo has a GV integration, and paying Office customers have to run off to forums to find workarounds. that's just not right.

Tom
Ooma Moderator
Posts:4371
Joined:Sat Sep 05, 2009 8:07 am

Re: Virtual Receptionist Doesn't Answer

Post by Tom » Mon Jan 20, 2014 11:41 am

As explained in the referenced post above the GV integration on residential does NOT address the way Google handles immediate answer, so there is no difference between Office and residential in that respect.

Francis
Posts:1
Joined:Fri Apr 03, 2015 4:33 pm

Re: Virtual Receptionist Doesn't Answer

Post by Francis » Fri Apr 03, 2015 4:40 pm

This problem can now be corrected in the Virtual Receptionist settings screen. 1) Log in to Ooma Office Manager, 2) click on "Manage" at the top of the screen, 3) then click on "Receptionist", 4) then click "Settings" near the top of the screen where you set your greeting and key press assignments. Finally, 5) check the box next to "Ring for two extra seconds before answer". This corrects the problem with the immediate answer function of Google Voice and the Ooma Office virtual receptionist.

Tom
Ooma Moderator
Posts:4371
Joined:Sat Sep 05, 2009 8:07 am

Re: Virtual Receptionist Doesn't Answer

Post by Tom » Sat Apr 04, 2015 11:02 am

I guess Google fixed a bug because we received reports this wasn't working for a while, but perhaps these customers forgot to disable call screening on the Google voice portal.

swdesign
Posts:10
Joined:Wed Oct 08, 2014 9:37 am

Re: Virtual Receptionist Doesn't Answer

Post by swdesign » Thu Jul 09, 2015 9:46 am

The ring group work around is not working for me. I am really trying to find a way to setup a remote employee so I was trying Google Voice with an Ooma Telo at the remote location so the Telo can call out using the GV number that way if a client calls that number back they still go to the virtual receptionist. I think it will work if I can get the GV number to actually ring the virtual receptionist.....why is this so difficult :)

Post Reply