Virtual Assistant Works... Sometimes

Learn more about configuring your system using the Ooma Office Manager at office.ooma.com.
Post Reply
oomauser271
Posts:6
Joined:Wed Oct 16, 2013 9:37 pm
Virtual Assistant Works... Sometimes

Post by oomauser271 » Fri Oct 25, 2013 8:20 pm

I am having serious issues with the virtual assistant. Sometimes it recognizes the quick dial keys, and other times it responds with "invalid entry". It wasn't working for about 10 tries, then just suddenly started working. Completely unreliable, particularly for a business. Not sure what to do. Seems very buggy. This box has a mind of its own. I would love to get this thing working, but am losing confidence.

LimoLawyer2010
Posts:1
Joined:Thu Jun 19, 2014 11:56 am
Location:California
Contact:

Re: Virtual Assistant Works... Sometimes

Post by LimoLawyer2010 » Thu Jun 19, 2014 12:00 pm

I had this same thing happen to me recently as well. Online chat assistance was no help and told me to call customer service on the phone.

I got connected to a really great rep in the Philippines. He diagnosed it as me not having my business hours set properly. I don't recall changing these as the Office interface is way too convoluted for me to bother fiddling with. However, the way the settings were, the base was thinking that my business was only open Saturday and Sunday 9 to 5. I happen to run into the "invalid entry" problem on a weekday. I added a business hours setting for Monday - Friday 9 to 5 and the invalid entry problem went away.

Post Reply