HD 2 handset Can't Connect

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
M Code
Posts:17
Joined:Mon Sep 16, 2013 9:03 pm
HD 2 handset Can't Connect

Post by M Code » Sun Sep 19, 2021 12:34 pm

HD 2 can't connect with Telo generation 1 unit.

murphy
Posts:7546
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: HD 2 handset Can't Connect

Post by murphy » Sun Sep 19, 2021 3:25 pm

*#*#302 - generation 2 handset mode

Dial *#*#302

from a phone connected to the phone jack on the Telo.
Wait for the Telo to reboot.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

beaverheadriver
Posts:3
Joined:Wed Jan 11, 2012 3:18 pm
Location:Dillon, MT

Re: HD 2 handset Can't Connect

Post by beaverheadriver » Wed Nov 17, 2021 12:24 pm

Hi,
I have a first gen ooma telo and a HD2 handset. I can not get the handset to pair with the telo base.
I did an unregister handset in the HD2 menu and pulled the batteries out of the handset.
The problem is the HD1 registration mode setting on the DECT page of setup.ooma.com will not change to the HD2 setting.
I have done a reset using the Trash and Stop keys during boot, no change.
I have tried Firefox, Chrome and MS Edge browsers to change from HD1 to HD2 registration mode on the DECT page, no change.
I have tried System > Factory Reset, no change.
When the telo base is all blue, I have tried *#*#099, waited for reboot and all blue and then *#*#302, no change.
Firmware version: 455306
Free memory: 179240
Any ideas how to fix this or what the problem is?
Thanks,
Rob

Post Reply