Selective calls to Ooma sent directly to voicemail

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Yarcraft91
Posts:1
Joined:Thu Jun 06, 2024 8:08 am
Selective calls to Ooma sent directly to voicemail

Post by Yarcraft91 » Sun Jun 09, 2024 4:59 pm

I bought a Ooma Telo Air 2 to replace our AT&T landline, as AT&T has told us they are moving their landline customers to VOIP. After some small disasters setting up the Ooma Air 2 (trashed software on both our TP Link Deco routers) I now have the Air 2 working correctly (maybe).

I set our AT&T phone account to Call Forwarding, then disconnected the AT&T landline from our household phone network at the outside customer box and connected the Air 2 to the household phone network. I could call out OK on Ooma. I called the old AT&T landline number with my cell phone and the phones in our house rang due to call forwarding ( as I expected) and we could talk over the connection. OK so far.

Then I logged into one of my investment company accounts, which wanted to send a 2-factor authentication (2FA) voice call to our old AT&T phone number. That call went straight to Ooma voicemail. Calls from my cell phone still ring the house phones, but the Vanguard 2FA calls do not, rather just leave a voicemail on the Air 2 (i.e., useless for 2FA).

What is going on? Voice calls from my cell phone to the old AT&T number forward correctly, the 2FA calls to the old AT&T number forward directdly to Ooma voicemail. Are the 2FA calls directed to voicemail for security reasons or is something in the Ooma system just not configured correctly?

Red Tabby
Posts:21
Joined:Thu May 28, 2020 5:42 am

Re: Selective calls to Ooma sent directly to voicemail

Post by Red Tabby » Tue Jun 11, 2024 6:48 am

Here is something to try.
Log on to my.ooma.com go to Preferences and Call Blocking.

If ‘Block Known Spammers’ and or ‘Block Suspected Spammers’ are checked, uncheck them and click the Save button.

Test the 2FA now and see if it rings through. If it does, then the 2FA number is marked a spam somewhere out in internet land.

If it does ring through, create a new Contact named 2FA (or something like that) and add that number. That way, you can re-check the two spammer settings and you’ll be good. There is a possibility that your incoming 2FA number will be different each time or occasionally so you’ll need to watch for that. Go through procedure above for shutting off the spam protection and then do your thing to have the 2FA number to call you.

Good luck and let us know if that was the cause of your issue.

RT

Post Reply