Phone Jack just stopped working!

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
jhildebrand
Posts: 2
Joined: Mon May 11, 2015 9:52 pm

Phone Jack just stopped working!

Post by jhildebrand » Mon May 11, 2015 10:00 pm

Hi All!

I hope someone can help me. I have had ooma for a few years now with zero issues. It just dawned on me the other day that my home line (ooma) hadn't rang in some time. When I went to use the phone the handset read "no line" and I couldn't connect to a dial tone. Prior to this, it had worked flawlessly. Nobody touched or changed anything! I don't understand what happened.

I have high speed Comcast internet (50 MBPS) with a motorola surfboard modem and an Asus rt64 router. My internet is fed to the modem via coax. From there the modem is connected to the router via cat5/ethernet cable. I have an cat5/ethernet going from the ooma to the router. As for the phone set up i have a small line coming out of the phone port on the ooma to a splitter/coupler. From there one line goes to my fax machine and another goes to the "phone in" on my smartbox network box. The phone that isn't working/reads "no line" is upstairs in my kitchen and plugged in to a phone jack.

This is driving me mad trying to fix it. Any ideas or help would be appreciated!

Thanks!
Joe

murphy
Posts: 7315
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Phone Jack just stopped working!

Post by murphy » Tue May 12, 2015 1:33 am

Does a phone connected directly to the phone port on the Telo work? If it does, your problem is with your house wiring, not the Telo.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Iraisok
Posts: 214
Joined: Sun Oct 26, 2014 6:37 am

Re: Phone Jack just stopped working!

Post by Iraisok » Tue May 12, 2015 5:42 am

jhildebrand wrote:From there one line goes to my fax machine and another goes to the "phone in" on my smartbox network box. The phone that isn't working/reads "no line" is upstairs in my kitchen and plugged in to a phone jack.
Joe,

Since you stated "the phone that isn't working..." That implies there are phones / fax machine that do work. Hence, the problem is NOT with your Ooma Telo. I do not know what a smart network box is but suggest you need to check the path from the upstairs kitchen phone to where it ties into another phone that does work. Start by connecting a different phone in place of the one in the kitchen.

Ira

jhildebrand
Posts: 2
Joined: Mon May 11, 2015 9:52 pm

Re: Phone Jack just stopped working!

Post by jhildebrand » Tue May 12, 2015 7:18 am

Thank you guys!

The fax does work. It however is excluded entirely from my home telephone wiring and is basically wired straight to the ooma. I have tried plugging the kitchen phone into the other outlets in my home. Every jack reads "no line."

I am going to get a new phone, a jack testers, and telephone line today and hopefully can get to the bottom of this.

Iraisok
Posts: 214
Joined: Sun Oct 26, 2014 6:37 am

Re: Phone Jack just stopped working!

Post by Iraisok » Tue May 12, 2015 8:56 am

jhildebrand wrote:Thank you guys!

The fax does work.
Joe,

Just for giggles, before starting the car, burning gas, do as Murphy suggested. Connect the phone to the Telo. Since you said Fax is connected to the Telo and works, ... see if phone is bad by connecting it to Telo. If you hear dial tone and can make a call (for the fun of it only), then you need to investigate what other connection, house wire (not likely) or the switch you spoke of that I've no idea what it is doing, dial tone wise.

Keep us informed. We're never to old to learn something.

Good luck.
Ira

groussel
Posts: 2
Joined: Thu May 28, 2015 4:42 pm

Re: Phone Jack just stopped working!

Post by groussel » Thu May 28, 2015 4:47 pm

I have experienced the same problem but do not have a fax. Was there ever any resolution here? My unit is approximately 5 years old?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Phone Jack just stopped working!

Post by lbmofo » Thu May 28, 2015 6:26 pm

groussel wrote:I have experienced the same problem but do not have a fax. Was there ever any resolution here? My unit is approximately 5 years old?
Phone directly connected Ooma phone port doesn't work?

groussel
Posts: 2
Joined: Thu May 28, 2015 4:42 pm

Re: Phone Jack just stopped working!

Post by groussel » Fri May 29, 2015 4:23 pm

Did that and its working. Now how do I get rest of house working?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Phone Jack just stopped working!

Post by lbmofo » Fri May 29, 2015 4:42 pm


Blee913
Posts: 1
Joined: Sat Feb 08, 2020 11:56 am

Re: Phone Jack just stopped working!

Post by Blee913 » Sat Feb 08, 2020 11:58 am

Hello
I’m having the same issue and was wondering if there was a resolution for this?

Post Reply