Linx doesn't pair with new telo

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
lsitongia
Posts:10
Joined:Wed Mar 31, 2021 5:26 pm
Linx doesn't pair with new telo

Post by lsitongia » Mon Apr 05, 2021 5:41 am

I recently replaced my 10 year old telo with a new one (Rev A03). I have a Linx from about 10 years ago. I never set it up. I decided I would try it with this new telo. It will not pair. I let the Linx sit overnight in an outlet next to the telo, in case the Linx needed to update software. The LED on the Linx shows red and blue next to each other. They do not blink.

I followed the documented pairing procedure. I held the Page button for a few seconds. The Telo says paring enabled.

Is this Linx compatible with this telo?

Thank you.

murphy
Posts:7510
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: Linx doesn't pair with new telo

Post by murphy » Mon Apr 05, 2021 6:37 am

Connect to the web page inside of the Telo and verify that there is a slot available under the DECT tab.
Factory reset the Linx. There is a pin hole near the phone jack.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

lsitongia
Posts:10
Joined:Wed Mar 31, 2021 5:26 pm

Re: Linx doesn't pair with new telo

Post by lsitongia » Mon Apr 05, 2021 6:59 am

Thank you for your reply.

Do you mean the web page my.ooma.com? I don't see a DECT tab there. Do you mean the telo is running its own http server? That would be cool. I'm trying to figure out the IP address for it, but my router is not showing it. I'll keep looking for that.

murphy
Posts:7510
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: Linx doesn't pair with new telo

Post by murphy » Mon Apr 05, 2021 7:40 am

Connect a computer to the Home jack.
If the computer has wireless capability, disable it.
Connect to:

http://setup.ooma.com

or

http://172.27.35.1
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

lsitongia
Posts:10
Joined:Wed Mar 31, 2021 5:26 pm

Re: Linx doesn't pair with new telo

Post by lsitongia » Mon Apr 05, 2021 7:47 am

Cool! Thanks. I didn't know about that functionality.

Post Reply