Help, I am completely stumped

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Posts: 1
Joined: Wed Jan 13, 2010 11:04 am

Help, I am completely stumped

Post by smogcity » Wed Jan 13, 2010 11:15 am

Hi All,


I've had the OOMA telo since before christmas and I still haven't been able to get it to work.

Set up:
Brand new charter cable internet line to the home
Brand new net gear wireless cable modem all-in-one device
Telo device pluged from "to internet" to back of net gear

I get a dial tone. When I call out, either the other party hears nothing or hears me for a second then nothing. The telo then hangs up by itself after 20-30 seconds. Same thing happens on inbound calls to the telo.

1st level support had me change the upstream speed from 384 to 800. They then called me on my ooma, and we had a long conversation (it worked perfectly). After we hung up, I tried to call out, SAME PROBLEM

2nd level sent me out a NEW telo device, same problem
the tech noted tis in a email:
"I’ve been looking at your logs too since we got off the phone.

I do see this when you make a call.

STUN Success []:[49202]

STUN Success []:[49032]

Which means that it is behind a router and that last number is the port your router is using. The funny thing is that it is not using the same port both times. So I’m wondering if there is some port forwarding or triggering being done in your router. Or if it is what the Telo is sending to your router.

Would you mind checking in the settings of your router for anything about port forwarding , triggering or firewall? I would just like to make sure you don’t have the same problem with the replacement."

I don't know how to do what he's asking and I'm at my wits end with this..

Any help would be greatly appriciated

Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Help, I am completely stumped

Post by Groundhound » Wed Jan 13, 2010 11:47 am

The "Brand new net gear wireless cable modem all-in-one device" is both modem and router, and the tech is questioning what port forward settings you may have set in the config for the router function, if any. There is information here on the forums about what ports are appropriate to forward if needed, but changing the configuration is router-specific and the method would be in the user manual for whatever model Netgear you have.

Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Help, I am completely stumped

Post by amoney » Wed Jan 13, 2010 5:40 pm


Is your external IP of your modem (built with a router).

Just FYI, its generally bad rule of thumb to post this number as this gives hacks your "address" to hammer away and try, note it is highly unlikely for a security breach unless you have any abnormal ports open that should not be. Otherwise you should be fine.

Good news I can ping you!

First step I would say is do a speed test as a baseline that is working accordingly.

I prefer

Another is
Comcast > Telo > WRT54G

Post Reply