can not receive faxes

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Posts: 2
Joined: Sun Jan 10, 2010 1:22 pm

can not receive faxes

Post by lfitzinger » Sun Mar 07, 2010 3:02 pm

Like others, I can not receive faxes.
I have the Ooma Telo.
I have the phone line going from the Telo "phone" to the "wall" port (not the extension port)on the fax machine.
I have Fax mode set in my Ooma settings.
I have Ooma dial tone set to off.
I am using manual mode on the fax.

I can send faxes just fine, but can not receive.
When I have a fax call ringing, I hit the manual answer on the fax. The fax connects and says it is receiving, but it errors out saying there is a connection problem.

There are no fax setting to lower the band rate or quality of the receiving fax. I have tried with just a simple one page black and white text fax, with no improvement.

What else can I do?

I recommended the Ooma to a friend who is having the exact same issue.

Thanks Lisa

Posts: 5
Joined: Fri Mar 19, 2010 12:21 pm

Re: can not receive faxes

Post by oomadc » Fri Mar 19, 2010 12:52 pm

Do you have any external phones attached to your fax machine (probably plugged to the "PHONE" jack on your fax machine)? If so, try disconnect any external phones before you pick up the incoming fax and see if that solve your problem.

I don't have Telo but the Hub, so maybe my case is different than yours.
For me, I daisy-chained my setup as:
Cable Modem --> Router (Linksys WRT54GL) --> Ooma Hub --> Fax Machine (Brother MFC-7420) --> Cordless Phones (Vtech)

First of all, I could send & receive fax to & from my bro when I set my fax machine to 9600 baud, ECM Off.
Then the weird things came up: The fax machine could not receive fax from at least two other senders. When I manually put fax machine to Receive Mode, it would go to the Receive Mode but then dropped the line after about 10-15 seconds.
I was surprised and then playing around with the DSL filters (I had DSL before switched to Cable internet). Plugged one DSL filter at the Fax machine side, didn't help. Switched the DSL filter to the Ooma Hub side, didn't help. I even experienced with TWO DSL filters running between the Ooma Hub and Fax machine but that didn't work either.

Frustrated, and out of nowhere I asked myself to disconnect the cordless phone that plugged into the PHONE jack of the fax machine. Guess what, I can receive fax now!! :P

I suspect when the cordless phone was plugged to the fax machine, it somehow retrieved signals from the phone line for Caller ID, etc, but that also disturbed the VoIP phone signal quality. However, I really don't know because when the fax machine is offhook and put in manual receive mode, it suppose to cut/block the connection to the attached external phone. I verified that the cordless phone has no dialtone while the fax machine was offhook.
Maybe the cordless phone is regularly "pinging" the phone line for dialtone but again, I don't know!

Anyway, unplugging any external devices attached to the fax machine's "PHONE" jack seems solved the problem. I can now receive fax even though the quality is compromised due to no ECM.

Hope that helps.

Posts: 5
Joined: Fri Mar 19, 2010 12:21 pm

Re: can not receive faxes

Post by oomadc » Sun Mar 21, 2010 1:17 am

Today I tried with different setup. I no longer attach my cordless phone to the fax machine.

Instead, I used a phone line splitter at Ooma's "PHONE" jack. The phone line splits into two. One goes to fax machine and the other one goes to cordless phone. Tried receiving fax 3 times (4 pages each) and all were properly received.

I believe my cordless phone is consistenly tapping or pinging the phone line for status (Normal/Available vs. In-Use vs. No Line), even if the cordless phone is Off (i.e. standby mode). That may be the reason of the cordless phone disturbing the line quality at some moments.
When I attached the cordless phone to fax machine and fax machine is occupying the line, the phone display shows "NO LINE." When I attached the phone to the splitter and fax machine is occupying the line, the phone display shows "IN USE." That's the difference I am talking about.

Posts: 1
Joined: Mon May 17, 2010 7:14 pm

Re: can not receive faxes

Post by cspolaku » Mon May 17, 2010 7:17 pm


I have similar setup as yours

CableModem->OOMA->Splitter-->MFC 7820N
wonder what receive mode did you setup on on your fax machine?

Posts: 1
Joined: Sat Feb 02, 2013 2:59 am

Re: can not receive faxes

Post by Malcolm » Sat Feb 02, 2013 3:05 am

Wow - finally
I disconnected the phone from the Fax machine (connected per HP's directions) and I can now receive a Fax
PS = to test send and receive, I fax to HP: 1888 473-2963.

Thanks - it took hours for me to find this.
310 821-3081

Post Reply