Unable to make a call

Anything related to the Ooma Residential calling app
Joined:Tue Nov 29, 2016 5:10 am
Unable to make a call

Post by npc » Tue Nov 29, 2016 5:22 am

Every time I tries to make a call with Ooma mobile 5.0 (166207), it says "unable to place a call due to a server connection problem. Please try again later". I am on Android 6.0 device with Ooma mobile 5.0 (166207) installed. I can log in Ooma mobile to check call logs and voice mails though. And my ooma device works fine. Please advice.

Joined:Tue Dec 20, 2016 8:27 pm

Re: Unable to make a call

Post by sebykuriakose » Tue Dec 20, 2016 8:33 pm

I also have the same problem. I contacted ooma multiple times. It looks like just waste of time. It worked before subscribing to the premier service, once i took the service and they got their money, they disabled calling through android app. I feel like i am talking to a wall.

Joined:Sun May 31, 2015 12:14 pm

Re: Unable to make a call

Post by bhatianeeraj » Tue Jan 24, 2017 3:45 pm

Same here. I can make calls from a wifi network, but not from a cellular network. I have cellular data enabled for the Oom app. I used to be able to make calls a few weeks ago. Now each time I try to make a call from a cellular network, I get the following message:
Something went wrong.
Unable to place a call due to a server connection problem. Please try again later.
Ooma Support has not been able to resolve the issue.
1. I sent them an email on 01/11. No response, except and acknowledgment that they received my complaint.
2. Then I call them. The Support representative suggests uninstalling and reinstalling the Ooma app. I did that, no change.
3. So I call them again, which turns out to be a frustrating experience. After a lot of "haggling" the Support rep agrees to are escalate the issue. And says that they will respond in two days. In two days, they do respond, but the haven't done their homework. They ask me to try connecting from a different network and enabling cellular mode, both of which I had already tried.
4. So I use their Chat support. After a long pause, I am told that there is an issue with my network provider (t-mobile). And that they are working on a fix.

Let us see how long they take to resolve. I know that Vonage will give a good price to go back.

Sal Slade
Joined:Sat Jul 15, 2017 1:16 pm

Re: Unable to make a call

Post by Sal Slade » Sat Jul 15, 2017 1:43 pm

Same problem. I cannot dial out using my Ooma App on my iPhone. I get the message, "Something went wrong. The internet connection appears to be offline." So then I make the call on Skype and it works.

Joined:Thu May 18, 2017 3:37 pm

Re: Unable to make a call

Post by Fishface » Sat Jul 15, 2017 3:11 pm

Their customer support rarely seem to resolve an issue. They leave a lot to be desired.

Joined:Mon Nov 13, 2017 1:08 pm

Re: Unable to make a call

Post by whitemil » Mon Nov 13, 2017 1:15 pm

If anyone has had success in resolving this issue, please post how you did it. I cannot make calls while at work. I get the same message that says there is a server connection error. Yet, I am able to use Messenger and Hangouts to make voice and video calls.


Joined:Mon Nov 20, 2017 7:52 am

Re: Unable to make a call

Post by kennyp3 » Mon Nov 20, 2017 7:56 am

I agree. I am having the same issue making calls from the app. Keep getting the 'Something went wrong...' error message. The tech support team sound like they are hearing this issue for the first time. All they have suggested is to uninstall/reinstall. Or uninstall/change password/reinstall. None of those solutions have worked. If ooma fails to provide its most basic functionality of placing calls from their app, I don't see any reason to keep paying.

Joined:Thu Jun 13, 2013 8:32 am

Re: Unable to make a call

Post by NolaGal » Thu Jan 04, 2018 10:15 am

Same here. I'm getting close to changing service.

Joined:Sat Feb 24, 2018 2:25 pm

Re: Unable to make a call

Post by adomingo » Sat Feb 24, 2018 2:31 pm

I experienced the same problem. I was no longer able to place calls using the Ooma App. In my case was easy to fix. It started happening a day after my number was ported. The App was trying to connect to the server using my previous login data, i.e. the temporary phone number and password. I logged out of the app and logged in again but using the recently ported number as the user name, and it worked flawlessly. If you ported your number recently or switch primary and secondary numbers, give this a try!

Joined:Fri Mar 08, 2019 12:08 pm

Re: Unable to make a call

Post by oomamb » Mon Mar 25, 2019 7:11 am

Thanks adomingo. My app had worked fine during testing, and stopped working after I moved to Ooma Premier and had my number ported. Your solution immediately fixed the issue. I just had to log out from old temporary number and log back in with new primary (ported) number. Thanks for posting.

Post Reply