Sensor stuck on “Sensor found. Registering it now

Discussion topics covering Ooma Home Security
Post Reply
jbaugh
Posts:27
Joined:Fri Apr 15, 2011 3:47 pm
Sensor stuck on “Sensor found. Registering it now

Post by jbaugh » Tue Nov 23, 2021 7:56 am

I have three Ooma water sensors. I noticed today that the stays of one is shown as “unknown”. It pings to my Ooma Telo. It shows good battery. Finally I deleted the sensor and tried to reinstall it. Everything goes well until I get to “Sensor found. Registering it now”. It sticks at this point. I’ve tried three times with same results. Any ideas?
John

NewEngland45
Posts:7
Joined:Tue Jun 02, 2020 7:04 am

Re: Sensor stuck on “Sensor found. Registering it now

Post by NewEngland45 » Thu Dec 02, 2021 9:10 am

I registered 4 new sensors today, 2 motion and 2 sirens, and noticed a similar problem on all 4. There is obviously a glitch in the program. I press Add Sensor from the app, then press the Pairing button on the sensor for about 5 seconds and the base says something like "sensor paired", but now the rest of the setup seems stalled. I hit the Cancel button followed by the Add Sensor button and had to do this 3 or 4 times for all 4 sensors before the app took me to the page where you can name the sensor and configure it. I did not press the Pair button again on the sensors as I repeatedly tried to finish the registration. I was able to complete the setup for all 4 devices.

Post Reply