Any way to make *98 permanent???

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Wagnard
Posts:17
Joined:Mon Feb 01, 2016 8:15 pm
Re: Any way to make *98 permanent???

Post by Wagnard » Sun Apr 03, 2016 12:30 pm

Is there any servers planned to be on the east coast or in canada? I live in Montreal and there is some anoying delay.
I guess ill give a go at *98 but I really wish there could be a server closer...

shodge
Posts:1
Joined:Sun Apr 03, 2016 6:21 pm

Re: Any way to make *98 permanent???

Post by shodge » Sun Apr 03, 2016 6:24 pm

Tom,

Call quality has been really bad recently. Can you set the magic flag 'RTP_USE_ULAW' for my line as well?

Big Thanks in advance!

-Stan

Tom
Ooma Moderator
Posts:4372
Joined:Sat Sep 05, 2009 8:07 am

Re: Any way to make *98 permanent???

Post by Tom » Mon Apr 04, 2016 7:57 am

in future please ask chat to do this

bkucharski
Posts:1
Joined:Mon Jun 20, 2016 5:44 am

Re: Any way to make *98 permanent???

Post by bkucharski » Mon Jun 20, 2016 9:23 am

Tom B wrote:done

From now on please ask support to set RTP_USE_ULAW to 1 in the Info service under Services.
Tom,

Today, I reached out to Support via both Chat and calling the "Escalation" number they provided me. Both we useless and a waste of my time. Both indicated that they could not help me. Chat said to call. I called. When I spoke to a Representative he checked my Telo and found no issues. At this point I asked if he could please check the variable called: RTP_USE_ULAW and tell me what this is set to in my Service. He responded with that this is for Faxing. I replied saying that this sets the audio codec to G.711 for both in/out bound calls. I ask if he could tell me what this is set to in Service. He rudely replied that I will need to send this to Level 2 and someone will return my call with 24 hours.

Not really great Customer Service...

I then asked to speak with a Supervisor. The Representative said "Fine" and transferred me. After what was more than 10 minutes a woman answered and asked me for a Reference Number. The previous Representative never provided me with one. She then asked for my phone number associated with my account and looked up my information. I asked if she was a Supervisor which she replied: "No, I'm a Level 2 Tech".

Wow, that was a quick 24 hours.

The Level 2 Tech went through and looked at my setup and could find nothing wrong as well as ran a line test which was all good. At this point I asked what the variable RTP_USE_ULAW was set to in my system. She said it was off. I informed her of this message thread and that others who have reported the same issue as mine: calls cutting in and out as well as the other party not hearing my side of the call. I told her that people have had success with setting this to ON or 1.

She set the variable and I rebooted my Telo. I called my wife who was threating to pay the money and go back to a land line phone since Ooma was unusable. She said that the call quality was great. The best it has been in a long time.

So after about an hour and dealing with 3 different people at Ooma I finally have G.711 set and it appear to be better. Only time will tell if this is the magic bullet.

Thank you.

Bernie
support an

teddyc29
Posts:6
Joined:Sat Jul 25, 2015 11:12 am

Re: Any way to make *98 permanent???

Post by teddyc29 » Wed Dec 07, 2016 6:51 pm

Hi Tom. I am from New York and was added to the east coast server earlier this year. I noticed a little wile ago I have been getting garbled audio on occasion. It seems when I use *98 I have the same issue. When I use *96 before a call the issue is gone. It seems having the G.711 enabled all the time is causing the issue. I originally had G.711 turned on to reduce delay while using the west coast server. With the east coast server it is no longer an issue. Can you disable G.711 on my account permanently?

Thanks for your help.

Teddy

Tom
Ooma Moderator
Posts:4372
Joined:Sat Sep 05, 2009 8:07 am

Re: Any way to make *98 permanent???

Post by Tom » Thu Dec 08, 2016 11:30 am

done

geoart
Posts:33
Joined:Thu Oct 30, 2014 6:03 pm

Re: Any way to make *98 permanent???

Post by geoart » Sat Feb 18, 2017 7:56 am

Hi Tom, can you set my account's RTP_USE_ULAW setting on my account back to 0 to use iLBC.

Like teddyc29, we've been using *96 with better success since switching to the east coast server.

Tom
Ooma Moderator
Posts:4372
Joined:Sat Sep 05, 2009 8:07 am

Re: Any way to make *98 permanent???

Post by Tom » Sat Feb 18, 2017 8:02 am

done

bill0527
Posts:1
Joined:Sun Feb 19, 2017 4:25 am

Re: Any way to make *98 permanent???

Post by bill0527 » Sun Feb 19, 2017 4:32 am

Our issue is when we call overseas they cant hear anything we say. We can hear them. Not sure if *98 will help

I've tried several times through chat and they insist I need to speak with a customer service agent

Speedtest result:
81.30 Mbps download
88.68 Upload



Any suggestion/assistance is appreciated
Attachments
Screen Shot 2017-02-19 at 7.29.40 AM.png
Screen Shot 2017-02-19 at 7.29.40 AM.png (254.02KiB)Viewed 7147 times

Tom
Ooma Moderator
Posts:4372
Joined:Sat Sep 05, 2009 8:07 am

Re: Any way to make *98 permanent???

Post by Tom » Mon Feb 20, 2017 9:54 am

If domestic calls have ok 2-way audio there's likely some carrier issue. Please call support and detail which destinations give problems.

Post Reply