Recent call quality issues

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
murphy
Posts:7504
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania
Re: Recent call quality issues

Post by murphy » Mon Jul 27, 2020 7:08 am

It may not be the Ooma hardware. The only time I have had a problem in the last 11 years was when my modem started to fail. It started randomly dropping up to 17% of the outbound packets.

Run the html version of this test

http://www.whichvoip.com/voip/speed_test/ppspeed.html

It will ask you to download a helper program so it can run the test from your computer.

The result will have colored bullet points. All of them must be green.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

kriemer
Posts:73
Joined:Tue Aug 26, 2014 4:01 pm

Re: Recent call quality issues

Post by kriemer » Mon Jul 27, 2020 7:30 am

Thanks for the tip, unfortunately the link you provided no longer offers the "helper app" you mentioned. I also notice that the Which VOIP site provides test values that are significantly worse than any of the other speed test services or applications I've tried (none of which are my ISP).

BTW, my router is less than a year old
The Ooma box is hardwired to the router
I have tried changing the Cat 5 cable twice with no improvement
We have made no physical changes to the installation from the point where we changed the router last September (well in advance of the current problem).

So in the end I can only assume the problem belongs to Ooma, especially considering the many other recent complaints of poor service.

Thanks

k

Post Reply