No voicemail indicator on the telo or HD3

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
lmacmil
Posts: 51
Joined: Tue Nov 03, 2015 7:07 am

No voicemail indicator on the telo or HD3

Post by lmacmil » Sun Sep 13, 2020 10:51 am

We got voicemails yesterday and today that didn't show up on the telo or on the HD3 handset. Both were in the call log on my.ooma.com. This is the first time I'm aware that that his happened. Both were from the same person. Coincidence or a problem with the Ooma hardware or software?

Squidge
Posts: 1
Joined: Sun Sep 13, 2020 11:58 am

Re: No voicemail indicator on the telo or HD3

Post by Squidge » Sun Sep 13, 2020 12:00 pm

I have this issue too. The arrow on my Ooma telo does not light up to indicate I have a new voicemail. Can anyone help?

User avatar
RockFox
Posts: 11
Joined: Tue Jun 06, 2017 1:18 pm

Re: No voicemail indicator on the telo or HD3

Post by RockFox » Sun Sep 13, 2020 1:22 pm

According to https://my.ooma.com/phone/voicemail I received one voicemail today but none of my 3 HD3 handsets had the voice mail indicator on and the orange voicemail banner did not show. Yet when I pressed the voicemail on the HD3 it said that I had one new voicemail.

I rebooted my Ooma Telo 3 (2018) and the voicemail indicator light and banner now showed on all 3 handsets.

(To reboot your Ooma got to: http://172.27.35.1/system.lp and click "Reboot")

I listened to and deleted the voicemail on handset #3 and the voicemail light and banner turned off on all 3 handsets.

This has happened many times and a reboot always fixes it.

On other occasions after I have listened to and deleted the voicemail I will see the voicemail indicator on 1 or 2 of the 3 handsets but there is no voicemail. Again, a reboot of the Ooma always fixes it.

My Ooma is attached directly to my Internet modem.

Post Reply