Page 1 of 2

delay before connecting

Posted: Thu Nov 18, 2010 2:34 pm
by tjnamtiw
Well, when it rains, it pours. Now every incoming call takes about 5 seconds before we can hear each other. After that, if they wait, the voice quality is great. This happens on BOTH numbers. We just sit there shouting hello to each other until it finally connects us. Needless to say, my wife goes hysterical. Something's got to be done!
I have the original hub and scout.

I followed the directions as posted in the installation forum for assigning a static IP address to your ooma if you have it BEHIND the router, where it has to be for combination modem/router devices such as ATT sells now. I haven't had any more one ring and then to voice mail problems HOWEVER I have this new problem. I found on the ooma Facebook page where they tell you a number of ports to open up on your router. I guess I try that tomorrow unless someone tells me not to.

Re: delay before connecting

Posted: Fri Nov 19, 2010 7:53 am
by tjnamtiw
today I went into my AT&T 2Wire modem/router gateway and defined an application for my ooma using the suggested ports I found on the ooma Facebook. (UDP>53,123,514,1194,3386,3480,10000-20000 and TCP>53,443). When I tried to assign this application to the ooma, I got an 'unspecified error'. I found several other installed available telephony applications, which I tried on the ooma porting but no joy on them.
What I DID notice, however, was that when I received a call on ooma, my modem/router lost DSL and internet lights. It was not until it again regained internet service that I could communicate with the caller. That is where the delay comes in.

Now what would cause the modem/router to lose DSL with an incoming call?

Re: delay before connecting

Posted: Fri Nov 19, 2010 9:56 am
by ntoy

When you refer to this new problem, when did this start happening? What changes were made in your network config?
Typically, a call would not bring down your modem/internet service. Have you tried connecting your hub to a different port on your modem/router?

Re: delay before connecting

Posted: Fri Nov 19, 2010 10:20 am
by tjnamtiw
Thanks for replying!
Initially, I was having the 'one ring and then to voice mail' problem so I started to try things suggested here. I plugged my laptop into the Home port and setup the ooma to use built in Mac address. No change.
Then I found this lengthly procedure and followed it:

Ooma Telo Static IP Address Setup behind (LAN side) of Route
by thunderbird » Sun Nov 14, 2010 11:45 am

Ooma Telo Static IP Address Setup behind (LAN side) of Router (If the Ooma Telo doesn’t have a Static IP address assigned, strange thing seem to happen. A Static IP Address helps prevent dropped Calls, Disconnect, Disconnects, and Hang ups).
1.Setup a static IP address for your Ooma Telo.
a.Determine either through your router’s manual, or by accessing your router’s display pages with a computer browser and viewing menu items; if your router is capable of assigning a static IP address to a device. My router calls this process “Add DHCP Reservation”.
b.If your router can assign static IP addresses; with your Ooma Telo connected to your router, determine by viewing router menus, the following and record:
i.IP address that the router has assigned to the Ooma Telo (Probably look like (You could assign a new open router IP address, but this seems easier).
ii.Subnet mask number (Probably
iii.Router IP address (Probably look like
c.Access your Ooma Telo home port by plugging in a patch cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
d.Type in you browser address window and hit enter. The “Ooma Setup” window opens.
e.In the left hand Navigation window, select “Network”.
f.Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Static IP Address”.
g.Skip over PPPoE Options, and go to “Static IP Options”.
h.Enter the following:
i.IP Address: enter the IP address that your Router has assigned and you recorded above. (Verify, be very careful and don’t make typos).
ii.Net Mask: add Subnet mask number that you recorded above.
iii.DNS Server 1: enter the router IP address that you recorded above.
iv.DDS Server 2: Do Nothing.
v.Router Address: enter the router IP address that you recorded above from your router.
vi.Under “Modem Port MAC Address”, select Use Built in:
vii.Record the Built in MAC address for use in your router later.
viii.Select the Update button.
i.Go back to your router display pages and input/verify the same information for establishing a static IP address for your Ooma Telo, using the router’s menu items. (My router does this process almost automatically. I locate the Ooma Telo’s Built in MAC address from a list located in my router’s menu items. I enter the name Ooma Telo Modem for the device name, than hit enter, than I save).
j.Do a “cold boot” of the router.
k.After the router cold boot, do a “cold boot” of the Ooma Telo.
l.Try it and good luck.

THEN I noticed that there was a delay when our phone rang with either number during which time we would be saying 'hello' over and over and if the person at the other end was patient, we would eventually be able to talk but were getting cut off after about 5 minutes. It wasn't until today that I happened to notice when we got a call that the modem/router was no longer connected to DSL and hence the internet. The delay was the time it took to reestablish service.

I have not tried a different port on the router but I will do that now. I also just went in and disabled QOS to see if that would make a difference, as some have suggested. First I will see if the QOS change makes a difference before switching ports. I like to make one change at a time to narrow down the possibilities.

I also went to the VOIP website suggested ( and these are my results:

VoIP test statistics
Jitter: you --> server: 1.2 ms
Jitter: server --> you: 1.5 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.1

Speed test statistics
Download speed: 1650072 bps
Upload speed: 124448 bps
Download quality of service: 60 %
Upload quality of service: 11 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 142 ms
Average download pause: 18 ms
Minimum round trip time to server: 79 ms
Average round trip time to server: 80 ms
Estimated download bandwidth: 2640000bps
Route concurrency: 1.5999302
Download TCP forced idle: 0 %
Maximum route speed: 6636448bps

The QoS is at 60%, which is the lowest I've seen it. It is usually over 80% but I haven't measured it since I disabled QoS until now.

Hope all this makes some sense. :shock:

Re: delay before connecting

Posted: Fri Nov 19, 2010 10:56 am
by ntoy
"I was having the 'one ring and then to voice mail' problem" - this is bug 9729 - it's been resolved, but waiting to be pushed out to production - hopefully soon.

Have you tried different QoS settings, maybe even setting the values to zero? Your issue could be carrier related. If you can send me a personal message on current call examples. Please include: date, caller's phone number(their provider if possible), the exact symptom(what you experience).

Re: delay before connecting

Posted: Fri Nov 19, 2010 11:12 am
by tjnamtiw
I just tried the setup with QoS disabled but still get the drop out of the DSL. I am trying both numbers from my cell phone which is ATT in area code 706 and it happens with both. Also, our family calls from 610, 484, and 717 area codes and it happens then also. Just tried switching to a different port on the router and still same problem.
I guess the next choice is to put everything back to default values.

Re: delay before connecting

Posted: Fri Nov 19, 2010 12:51 pm
by tjnamtiw
Well, I removed the static IP address info and unplugged both the modem/router and the Hub. Then powered on the modem/router and waited until internet was established. Then powered on the Hub and now I get the top four lights lit solid red and the tab is flashing red!!!! I cannot access anymore from the home port and my router shows the Hub is inactive. Now what?????????????? How can I do a factory reset on the old hub? I found instructions for the Telo but not the Hub.


Re: delay before connecting

Posted: Fri Nov 19, 2010 12:56 pm
by lbmofo

Re: delay before connecting

Posted: Fri Nov 19, 2010 1:14 pm
by tjnamtiw
That did it!! Got the good ole blue light............... Thanks!

Re: delay before connecting

Posted: Fri Nov 19, 2010 1:25 pm
by tjnamtiw
Now that the ooma is back to factory defaults, I still have incoming calls killing the DSL signal. :x

I'm at wit's end so I guess tomorrow I will drag out the old modem and Linksys router and go back to the caveman status and put this beautiful modem/router on the shelf!!!!!!!!!!!!! Darn it, I hate when a couple of pieces of plastic can make you look like a fool!

I give up!