Call fails and reboots

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
ila0
Posts:8
Joined:Fri Aug 02, 2013 5:53 am
Call fails and reboots

Post by ila0 » Tue Apr 08, 2014 2:41 pm

I've had my Ooma Telo for almost a year now and have generally been pleased with it.

Lately, however, I've noticed that there are spontaneous issues such as the following:

[*] I try to place a call and it never connects. I hear the Ooma tone and then ... nothing.
[*] Someone tries to call in. No indication of this on my end; on their end they just hear endless ringing rather than going to voicemail.
[*]The lines are mysteriously occupied, although no one is using the phone at the time. The "1" (and sometimes the "2", sometimes both) will be amber instead of blue. Sometimes they're blinking as though they're on hold, but I can't find any way to connect to our terminate the call.
[*] The Telo just spontaneously re-boots, going through the red-logo-flash, after which everything is fine again.

The only way to fix the first three of these seems to be to unplug the Telo and then plug it in again - in other words, force a re-boot. Obviously, this isn't an option if I don't happen to be home, and frankly it's not exactly a desirable option to begin with. I want the box to just work.

Any ideas why this is happening? I can't detect any sort of pattern here. As I say, the unit's been fine for most of the last year, until these last few weeks.

IPeverywhere
Posts:13
Joined:Mon Sep 10, 2012 5:44 pm

Re: Call fails and reboots

Post by IPeverywhere » Mon Apr 21, 2014 8:05 pm

I am also have a related problem. My Ooma Telo, with a Premier account has rebooted (as if it was power cycled) a few times in the last week. The last time this occurred:
1. A call was on-going for over 10 minutes on line-1.
2. A second call came in and was answered using the Cell phone.
3. During the answer of the cell call, the Ooma reboots and both calls are dropped.
4. The first call does not show up in the Ooma call log. The second call does show up in the call log.
5. The Ooma handset (original) was not in use.

What do I do to make the Ooma more reliable?

Thanks.

------------ update April 26, 2014
The system has rebooted two more times. I tried calling both my lines from other phones and this did not result in a problem. I suspect an Ooma code up date has caused these issues and hope that others with Ooma reboots during calls will report them so that this issue is addressed.
Last edited by IPeverywhere on Sat Apr 26, 2014 1:31 pm, edited 1 time in total.

DFH
Posts:3
Joined:Wed Apr 09, 2014 2:23 pm

Re: Call fails and reboots

Post by DFH » Tue Apr 22, 2014 11:56 am

We too have similar problems, which started happening frequently in early June, 2014. Now it happens multiple times per day. We get a dial tone, hear the tones of the number dialed go out and then nothing. When we hit the redial button on our Uniden handset, the Telo starts to reboot itself. At least some of the time the No. 1 light doesn't turn from blue to orange during the second try. After the reboot the call to the same number is completed normally. The Telo is about 2 years old.

A second problem is that from time to time during a call the person on the other end of the "line" stops hearing us speak. Sometimes the problem clears; sometimes one of has to call back the other.

A second level Ooma support person said the self-rebooting is caused by an intermittent power supply and recommended replacing it. (It is plugged into an UPS, so AC power isn't an issue.) The pattern of these failures and reboots leads me to doubt this diagnosis.

Has anyone else had these problems? Has anyone had and solved either of them?

Bobs41185
Posts:159
Joined:Tue Apr 23, 2013 8:21 am
Location:Seal Beach, CA

Re: Call fails and reboots

Post by Bobs41185 » Tue Apr 22, 2014 3:16 pm

I also have been having similar problems lately.

[1] Try to place a call and it never connects. The Ooma dial tone is heard and then ... nothing.

[2] Someone tries to call in. No indication of this on my end; on their end they just hear endless ringing rather than going to voicemail.

I have fixed items [1] and [2] a couple of times by re-booting the Telo but my wife came across the item [1] problem today and I was able to fix it by calling my OOMA number using my cell phone and then all was fine.

I have been very happy with the OOMA Telo until these things started happening. If it happens to me I will fumble around until it's fixed but if it happens to my wife and I'm not around then bad things will happen - probably to me.
Customer Since: 4/23/13
Hardware: Telo
Service: Premier 4/23/13
Spectrum Internet: 200 Mbps/10 Mbps
Setup: Motorola MB7420 Cable Modem ===> LinkSys AC1750 Router ===> Ooma Telo

tunamelt
Posts:5
Joined:Fri Feb 21, 2014 12:06 pm

Re: Call fails and reboots

Post by tunamelt » Fri Apr 25, 2014 7:00 am

Same here, especially when placing a call, expect a ring which never comes. Reboot Ooma, fixed. It seems like if I could just reboot the Ooma every day automatically then maybe that would help.

Just today I made a call, person answered, line dropped, then could never make another call (see problem above) until I rebooted Ooma, then problem solved.

ila0
Posts:8
Joined:Fri Aug 02, 2013 5:53 am

Re: Call fails and reboots

Post by ila0 » Sun Apr 27, 2014 7:56 am

Well, I'm glad to see it's not just me, but it's a bit disturbing that others have the same sort of issue happening for which there's no solution but to reboot the Telo.

I was going fine for several days (and hoping the issue was over), but just now someone phoned while I was in another conversation on my cell phone. I figured it would go to voicemail, but instead the handset just showed the missed-call indicator. The Telo, however, showed a blinking "1", as though the line was now on hold. Nothing I could do to undo this state besides rebooting.

Tom
Ooma Moderator
Posts:4370
Joined:Sat Sep 05, 2009 8:07 am

Re: Call fails and reboots

Post by Tom » Sun Apr 27, 2014 9:24 am

Please continue as you do to note time/date of observed behavior.

IPeverywhere, please change your forum email address to the same as on your Ooma account so we can check logs.

IPeverywhere
Posts:13
Joined:Mon Sep 10, 2012 5:44 pm

Re: Call fails and reboots

Post by IPeverywhere » Mon Apr 28, 2014 9:07 am

Hi Tom,

Thanks for looking into this. I updated my email to match my Ooma account. I will update the forum on the next reboot.

-------- Update Monday, April 28
Hi Tom,

I had an Ooma reboot today, Monday April 28, at ~7:13 pm. The call went to my cell (Ooma number setup for calling the Cell) but was not picked up. The Ooma log does not show the call even though the Ooma voicemail picked up the call.

I hope you find a solution for this. Thanks.

---------- Update Tuesday, April 29
9:06 AM PST reboot during Webex call start, where Webex called me.
The Call does not show up in the Ooma log but the Ooma voicemail picked up the Webex system calling my Ooma phone. :(

5:00 PM PST reboot. Ooma redirects to Cell phone. Ooma Telo never rang. Ooma Voice mail picks up. Second line not in use.

This needs to be fixed. I am trying to use Ooma for a business phone system. :( :(

---------- Update May 2
May 2: 1) 7:50am Buttons 1 and 2 are both blue. Ooma does not work. Call received automatically gets automatically forwarded to my cell phone. Need to reboot Ooma to use. 
2) 10:01 am Ooma reboots when call is received.
3) 12:20 pm Ooma wireless phone beeps for no reason. This has occurred more in the last few days.

***=> Ooma please provide an update on your debug of these issues.

dingle
Posts:8
Joined:Sun May 04, 2014 5:25 am

Re: Call fails and reboots

Post by dingle » Sun May 04, 2014 5:32 am

I too have had this problem, too add to the list
Ooma for 3 years.
This has become an issue at least for the last 3 months
Intermittently reboots around 2-3 times a week, typically around 8-10RMT
Ooma premier, and use the second line for business.
Random reboot, sometimes when the second line is called
Have tried multiple configurations, assuming it was my issue
However coma will work fine at new configuration but then need re booting
Please respond Ooma!

ila0
Posts:8
Joined:Fri Aug 02, 2013 5:53 am

Re: Call fails and reboots

Post by ila0 » Sun May 04, 2014 5:45 am

I did speak with Ooma support a few days ago about my problem and they told me it was a software issue on their end, which they said they've now fixed.

So far I have noticed no new problems, so I hope that means that the fix is working correctly. I will continue to monitor over the next few days - hopefully it's gone for good!

Post Reply