Ring Group Issue

Have a question about a specific feature? Post it here!
User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:
Ring Group Issue

Post by vgiordano » Fri Jan 15, 2016 9:23 am

We have two base stations running Ooma office. We have 6 Motorola DECT 6.0 Cordless Phone with 1 Handset and Caller ID L601M. When someone calls our main line, a ring group answers the call and makes extensions 101 and 103 ring. 101 is the primary phone and 103 serves as a backup in case those at 101 are busy and cannot pick up the call.

For the last few months since we have set up Ooma, we have had this issue: a call will come in to our main line and 101 and 103 will ring (our ring group). 101 will show on the caller ID "INCOMING CALL", when normally it reads the caller ID info. We pick up the call on 101 and no one is on the other end and there is no dial tone. 103 will then continue to ring and when we pick up the call on that phone we get the person on the other end. This can happen at least once a day.

We run Centurylink internet for our office and run Ooma VoIP off of it. We increased our internet bandwidth to accommodate the needs of Ooma.

What we have tried so far to resolve this:
1) I replaced the Motorola phone used for extension 101 with a new one;
2) I replaced the Linx box used for extension 101;
3) I deleted the 101 extension on the Ooma Office Manager webpage;
4) I paired the 101 extension with the extension base station instead of the primary base station;
5) I deleted the ring group and re-created it;
6) I have troubleshooted this with Motorola over the phone in the case of this being a factory or frequency issue with the phones;
7) I have reported this repeatedly to Ooma and went up the ladder with tickets. Recent ticket number for this is 160112000193. It was closed recently without me being made aware of anything done to resolve the issue.

This issue sounds minor, but is frustrating for our staff. It is disappointing that, for what we paid and invested in migrating to Ooma, this issue lingers and cannot be resolved.

One other minor note: when I call Ooma for tech support over the phone, I always press 1 for Ooma office. I then get transferred to a line where I give all of my confirmation information and then am told I was routed to Ooma residential. I then get routed to Ooma office (for real this time) and have to give all of my information again. The time I spend on the phone for troubleshooting the aforementioned issue is time consuming enough, but to be transferred to the wrong department several times (over a several week span) is frustrating.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

Tom
Ooma Moderator
Posts:4374
Joined:Sat Sep 05, 2009 8:07 am

Re: Ring Group Issue

Post by Tom » Fri Jan 15, 2016 12:57 pm

please provide time/date/zone of recent call answer failure on x101

when the office line transfers to residential it means all office agents were busy

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Thu Jan 21, 2016 8:38 am

The ooma ticket I listed includes the dates/times. Ooma has them on their records.

I replaced the phone and linx and this issue has stopped. I still am holding my breath, hoping it stays this way, as it has stopped before and then come back.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Fri Jan 22, 2016 8:12 am

This issue just happened: 11:10am EST, 1/22/2016
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

Tom
Ooma Moderator
Posts:4374
Joined:Sat Sep 05, 2009 8:07 am

Re: Ring Group Issue

Post by Tom » Sat Jan 23, 2016 12:09 pm

Log shows incoming call from number ending in 3042 ringing x101 (B372B7) and x103 (B1C469) and answered on x103. There's an 8 sec gap in the x101 base log around that time possibly indicating a loss of connectivity. I assume x101 didn't physically ring?

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Mon Feb 01, 2016 11:07 am

x101 rings. When you go to pick it up, no one is on the other end. x103 continues to ring and when you pick up on that line the person is on the other end.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Tue Mar 22, 2016 7:46 am

Still having this issue. Was never contacted back by the engineers.

Ring group calls both phones. When you go to pick up x101 nothing is on the other end. The other phone in the ring group continues to ring and when picked up takes the call. After this happens and you go to make a call on x101 there is no dial tone, empty space. Only once you unplug the Linx, let it wait for a moment, then plug back in and it starts back up does the phone work again.

Something is happening to this phone that "kills" it for a short time.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

Tom
Ooma Moderator
Posts:4374
Joined:Sat Sep 05, 2009 8:07 am

Re: Ring Group Issue

Post by Tom » Thu Mar 24, 2016 3:57 pm

thanks you - that info is very useful

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Mon Jun 06, 2016 1:42 pm

Now that a few months have passed I have taken time to look closer into this issue. The issue of the one phone going dead is still happening. It doesn't seem to adhere to happening one time of the day or another or from certain phone numbers. It just goes dead. If I unplug the linx and plug it back in the phone is back to normal. But this has never been solved.
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

User avatar
vgiordano
Posts:54
Joined:Thu Jan 14, 2016 1:37 pm
Location:Pennsylvania
Contact:

Re: Ring Group Issue

Post by vgiordano » Mon Jun 06, 2016 1:49 pm

My new ticket number: 160606-004349
Ooma Office since September 2015
Fiber internet
2 base stations with 2 linx, 5 Yealink T21's

Post Reply