Two rings, then Dead Air--Problem Resolved

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Lakeo
Posts: 96
Joined: Fri Aug 21, 2009 11:21 am
Location: Oregon

Two rings, then Dead Air--Problem Resolved

Post by Lakeo » Sun Jan 24, 2016 12:10 pm

I have two phone numbers assigned to my Telo. One an area code 503 number, and one area code 760. The 503 number is our main incoming number, but since we currently are living in the 760 area code, that is set as the outgoing caller ID number.

A few days ago, calls to the 503 number started ringing just twice, stop ringing, and then the caller would get dead air, and the call on my phone display would show it was disconnected. If calls are picked up during the two rings, they seem to connect normally. Calls to the 760 area code ring normally and can be answered within 4 rings or the call goes to my Uniden Dect 6 answering machine. Prior to a few days ago, both numbers worked fine, and have been doing so for years.

I have made no changes to my equipment, but one minor setup change. About 4 or 5 days ago, I did reset the number of rings before the Telo answering machine picks up from 6 to 8, and changed the Uniden answering machine to pick up after 6 rings. I did this to allow time for me to answer my cell phone, which is set up for Multi Ring, Call Forwarding. I have reset it to 6, and the Uniden to 4, but it did not affect the issue. I have rebooted the Modem, router and Telo several times, but the problem persists. The Telo is behind the router.

Any thoughts on what might be going on.

Thanks,
lakeo

Lakeo
Posts: 96
Joined: Fri Aug 21, 2009 11:21 am
Location: Oregon

Re: Two rings, then Dead Air--Problem Resolved

Post by Lakeo » Tue Jan 26, 2016 9:43 am

Since I did not receive any suggestions from Forum members regarding this issue, I took the question to an OOMA technical representative. Thought Forum members might be interested in the resolution of the problem.

After escalating the issue to level 2 tech support, and spending about 45 minutes making test calls and checking configuration settings, it was determined that under Apps settings, "Enable Google Voice Extension" had been check marked and so the system was attempting to send the calls to Google Voice after two rings. Since I do not have a Google Voice number, and in fact cannot remember recently visiting that App page, it is a mystery as to how the "Enable" box became “checked.” I guess some kind of a software gremlin. Anyway, problem resolved by unchecking the “Enable” box.

I would also like to comment that I was extremely pleased with the competence and professionalism of the Technical Representative that helped resolve the issue.

lakeo

8315153075
Posts: 1
Joined: Wed Jun 26, 2019 10:33 am

Re: Two rings, then Dead Air--Problem Resolved

Post by 8315153075 » Wed Jun 26, 2019 10:39 am

After 3-4 years of no problem with the Telo, I suddenly had the dead air after two rings on incoming calls, and I use the Google Voice app. The dead air occurred with Google Voice app enabled or disabled. The dead air occurred if either the Google Voice number was dialed by a calling party, or if the Ooma number was called.

I called Ooma support, spoke to Marlo, who quickly decided to perform diagnostics on my Telo, (through the internet router), and then do a refresh on the Telo. That required me to hang up; it took about 10 minutes to run, and the problem was solved. Hooray for Ooma! Horray for Marlo.

worth vincent
Posts: 6
Joined: Tue Aug 05, 2014 12:21 pm

Re: Two rings, then Dead Air--Problem Resolved

Post by worth vincent » Sun Dec 08, 2019 3:25 pm

If you are using Google Voice Extensions, and if you are not using "call screening" with Google Voice, then you must have "Auto answer delay" in the Advanced Settings of the Ooma App, Google Voice, set to "disabled;" otherwise, ALL your incoming calls to your Google Voice number will ring twice, then your caller will hear DEAD AIR, and you will think your caller has hung up.

The default setting for "Auto Answer answer delay" is two seconds; so you must change it to "disabled."

Post Reply