Incoming call rings, but can't answer

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
stetou
Posts: 10
Joined: Tue Feb 28, 2017 6:36 pm

Incoming call rings, but can't answer

Post by stetou » Tue Feb 28, 2017 6:43 pm

The incoming calls are ringing, but there is no sound when I answer, the line is dead.
It seems that ooma doesn't detect that I have answered because the caller still hear the rings until the ooma voice mail answers, then people can live a voice mail.
I have this problem for about 1 week now. I didn't have any problem the last 18 months.
I disconnected the modem, ooma, the router and my phone several times, no success.
ooma is plugged directly in my modem, so it is between the modem and the router.

Tom
Ooma Moderator
Posts: 4352
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Tue Feb 28, 2017 7:22 pm

can you make calls ok using that same phone connected to the telo phone port?

stetou
Posts: 10
Joined: Tue Feb 28, 2017 6:36 pm

Re: Incoming call rings, but can't answer

Post by stetou » Tue Feb 28, 2017 7:28 pm

Sometimes...
See viewtopic.php?uid=25481&f=5&t=20766&start=0
After 2-3 tries, I can make the call.

thanks for your help!

cyclefab
Posts: 3
Joined: Mon Feb 27, 2017 9:42 pm

Re: Incoming call rings, but can't answer

Post by cyclefab » Tue Feb 28, 2017 9:35 pm

Yes! This is exactly the same problem I'm having--same symptoms regarding both incoming and outgoing calls, same timeline, everything has worked fine for almost a year until now. I tried posting about it here already: viewtopic.php?f=5&t=20734#p137759

leon1
Posts: 1
Joined: Wed Mar 01, 2017 5:58 am

Re: Incoming call rings, but can't answer

Post by leon1 » Wed Mar 01, 2017 6:00 am

Same problem here. the phone rings but when I pick up, it goes dead. However, from the other side it continues ringing and goes to voicemail.

rcarontr
Posts: 1
Joined: Wed Mar 01, 2017 7:50 am

Re: Incoming call rings, but can't answer

Post by rcarontr » Wed Mar 01, 2017 8:01 am

Same problem for my Ooma for 2 weeks. No tone when I answer a call. I restarted the Router, Ooma, and resynchronized the 2 HD2 Handset, but nothing changes.

cyclefab
Posts: 3
Joined: Mon Feb 27, 2017 9:42 pm

Re: Incoming call rings, but can't answer

Post by cyclefab » Wed Mar 01, 2017 11:51 pm

Ok, there are at least three active topics in the forum with multiple people describing the same symptoms just starting over the last couple weeks. Can someone from Ooma weigh in here on what's going on?

CharlesF
Posts: 4
Joined: Sun Feb 26, 2017 3:44 pm

Re: Incoming call rings, but can't answer

Post by CharlesF » Thu Mar 02, 2017 12:42 pm

Count me in too. I have been having this same problem on incoming calls - they go straight to voicemail and the caller can't hear me saying Hello, Hello, Hello? It was working fine for months and then started not working properly a few days ago. Please can someone from OOMA weigh in?

oscar
Posts: 3
Joined: Fri Feb 24, 2017 2:01 pm

Re: Incoming call rings, but can't answer

Post by oscar » Thu Mar 02, 2017 5:37 pm

Same problems here:

viewtopic.php?f=15&t=20761&p=137834#p137834

It would be helpful is someone from support would comment.

slade
Posts: 1
Joined: Thu Mar 02, 2017 6:07 pm

Re: Incoming call rings, but can't answer

Post by slade » Thu Mar 02, 2017 6:09 pm

I, too, am having the same problem. Also when I call someone else I can't hear it ring on the other end. They just suddenly pick up.

Post Reply