Incoming call rings, but can't answer

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
ke8wo
Posts: 3
Joined: Thu Mar 23, 2017 4:33 am

Re: Incoming call rings, but can't answer

Post by ke8wo » Thu Mar 23, 2017 9:53 am

Tom B .. so far so good .. I'm sure my spouse will tell me the first time it doesn't work!

What sort of thing do you do?

Thanks

Tom
Ooma Moderator
Posts: 4355
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Thu Mar 23, 2017 10:01 am

see the link I posted in my response to you, adjusted your QoS to match your approximate upstream speed

JohnyH
Posts: 1
Joined: Sat Mar 25, 2017 12:14 pm

Re: Incoming call rings, but can't answer

Post by JohnyH » Sat Mar 25, 2017 12:19 pm

Hi Tom, I have been listening to my wife complain about this issue for the last month, I have Changed the QoS to 1024 and have to wait for her to call, I'm disappointed that I have had to spend two days using google to look for an answer to this issue only learning that there is one and not told about it!

Down 28.75
Up 5.04

John

Tom
Ooma Moderator
Posts: 4355
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Sat Mar 25, 2017 2:38 pm

Our tool has since adjusted it to 5000. Also moved your telo to the East Coast server.

mkc
Posts: 3
Joined: Sun Mar 19, 2017 7:35 am

Re: Incoming call rings, but can't answer

Post by mkc » Sun Mar 26, 2017 7:02 am

Fixed! Thank you!

TheOldGrouch
Posts: 191
Joined: Thu Jul 04, 2013 3:43 pm

Re: Incoming call rings, but can't answer

Post by TheOldGrouch » Sun Mar 26, 2017 10:26 am

You can add me to that list also. Takes apower cycle reboot to get it functioning again when this happens. Given that this is suddenly happening to a number of us at once, I suspect that another one of oomas glorious "updates" might just be suspect in this occurence.
I don't mind getting old, but my body is taking it badly

Tom
Ooma Moderator
Posts: 4355
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Mon Mar 27, 2017 11:57 am

This thread is about telo2 using the home port, but moved your telo1 to the East Coast server.

smm1234
Posts: 8
Joined: Mon Mar 06, 2017 1:15 pm

Re: Incoming call rings, but can't answer

Post by smm1234 » Mon Mar 27, 2017 7:08 pm

Have been updating Ooma Support via email, but have received no feedback recently [Incident: 170315-002419]; guess I will try here, as well.

For the last week or so, calls going both ways were good. Starting 2 days ago, we've been having call issues again. One outgoing call dialed, went to silence, and then busy tone; no connection made. All 3 incoming calls have rang on our end, we picked up to silence, while the caller went to voicemail. My Telo warranty is active for another couple of weeks, do I need a new box or what's the deal?

gate
Posts: 3
Joined: Fri Mar 10, 2017 3:46 pm

Re: Incoming call rings, but can't answer

Post by gate » Tue Mar 28, 2017 3:03 am

It worked for the last week, and yesterday it did it again !

Tom
Ooma Moderator
Posts: 4355
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Tue Mar 28, 2017 7:25 am

smm1234, gate : try now

Post Reply