Incoming call rings, but can't answer

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
wlu
Posts: 3
Joined: Thu Mar 16, 2017 9:01 am

Re: Incoming call rings, but can't answer

Post by wlu » Mon May 28, 2018 7:05 pm

murphy wrote:Is your Telo set to use the built-in MAC address? If not, configure it to use it.
Could you describe how to do this? Somewhere in the setup.ooma.com? I never touched MAC address before. I will look for this tomorrow. Thanks.

murphy
Posts: 7281
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Incoming call rings, but can't answer

Post by murphy » Tue May 29, 2018 2:28 am

Yes, in

http://setup.ooma.com

or

http://172.27.35.1

Connect a computer to the Home jack. If the computer has WiFi, disable the WiFi.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

wlu
Posts: 3
Joined: Thu Mar 16, 2017 9:01 am

Re: Incoming call rings, but can't answer

Post by wlu » Tue May 29, 2018 7:06 pm

I checked MAC address and it's using built-in already. Anyway, maybe a moderator can help me, looking through the logs or something. I will also try Ooma support.

aaronka
Posts: 1
Joined: Wed May 30, 2018 6:09 pm

Re: Incoming call rings, but can't answer

Post by aaronka » Wed May 30, 2018 6:17 pm

I'm also having this same issue. I've had the phone for about 1.5 months and off and on it seems to not allow me to answer when it rings, yet I will hear it go to voicemail. Now it seems nothing is working and it permanently won't let me answer the phone when it rings. I've checked all the cords and there don't appear to be any problems with connections. I tried power cycling it with no improvements. Could someone from support assist?

UserTR
Posts: 3
Joined: Mon May 28, 2018 6:05 pm

Re: Incoming call rings, but can't answer

Post by UserTR » Mon Jun 11, 2018 8:52 pm

I've had the same problem for a month or so. I've had an Ooma since 2011 and I have not changed any hardware recently. I can make outbound calls no problem. Inbound calls, it doesn't work at least half the time. My phone rings and shows caller ID, I answer but hear only static or silence. The caller continues to hear ringing.

I have tried changing the cord and phone. I am using a wireless connection from Ooma to the router, same as I have always used beginning in 2011 with no problem before. I logged into admin to look at Qos settings, but it doesn't show any with a wireless connection, only if you are using the port.

I need some help. The Ooma is pretty useless in its current state.

brausse
Posts: 3
Joined: Thu Sep 20, 2018 12:07 pm

Re: Incoming call rings, but can't answer

Post by brausse » Sun Jan 13, 2019 9:18 am

I've received 2 calls that just kept ringing even though I answer the call. I tried picking up my Ooma phone and tried answering using the Ooma APP but the phone just kept ringing until the caller got voicemail. I immediately called back and the call went through.

agbiggs
Posts: 14
Joined: Thu Jan 10, 2019 8:05 pm

Re: Incoming call rings, but can't answer

Post by agbiggs » Sat Oct 26, 2019 1:16 pm

I've been having this problem for several months, but without any resolution despite several calls to Ooma. I have the Tele 2 Air, which is between the modem and the router, and four of the handsets model 3. Very often the phone will ring, but when we hit answer the call doesn't connect -- there's just silence.

Even Ooma's advanced support says the only thing they can do is re-register the handsets, but we've tried that twice anyway. I'm on the verge of dumping the whole system since my family is angry that they can't answer the phone.

Are there any solutions to this problem? Thanks!

murphy
Posts: 7281
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Incoming call rings, but can't answer

Post by murphy » Sat Oct 26, 2019 2:58 pm

How do you put a Telo 2 Air between the modem and the router?
Are you using it hardwired? A Telo 2 Air would connect to the router.
If you have it hardwired make sure the Air part is disabled.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

agbiggs
Posts: 14
Joined: Thu Jan 10, 2019 8:05 pm

Re: Incoming call rings, but can't answer

Post by agbiggs » Mon Oct 28, 2019 8:29 am

Thanks. I originally used the "Air" part of the Telo 2 Air, but the sound quality was bad. Then I hard-wired it after my router, but still poor sound quality. Now I go from the modem into the Telo, then out to the wifi router (the Tele 2 Air has an ethernet out). The Wifi is turned off, so that's not the issue. Any ideas welcome!

agbiggs
Posts: 14
Joined: Thu Jan 10, 2019 8:05 pm

Re: Incoming call rings, but can't answer

Post by agbiggs » Mon Oct 28, 2019 8:31 am

A side-note: I had the original Ooma Hub, which caused no problems at all. I bought the Telo 2 Air and Ooma handsets for the better features and to reduce the number boxes/cables attached to my computer. Stupidly, I gave away the hub. None of the new features on the Tele Air 2 worked very well, and now I've got problems where I can't even answer the phone. #regrets

Post Reply