Can't Make Any Outgoing Calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
belairccc
Posts:1
Joined:Mon Jun 15, 2020 5:15 pm
Can't Make Any Outgoing Calls

Post by belairccc » Mon Jun 15, 2020 5:26 pm

I saw older posts that others have similar issues - I can't make domestic outgoing calls. Long silence of 50 seconds and then busy tone or call tone starts.

Please let me know how I can fix this problem!

murphy
Posts:7425
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: Can't Make Any Outgoing Calls

Post by murphy » Tue Jun 16, 2020 2:29 am

Do you have 10 digit dialing enabled? If not you must dial 11 digits for all calls.

Is the phone that you are using set for touch tone dialing? Pulse dialing is not supported.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

bobandhill
Posts:1
Joined:Fri Jul 17, 2020 11:09 am

Re: Can't Make Any Outgoing Calls

Post by bobandhill » Fri Jul 17, 2020 11:23 am

My Ooma suddenly stopped making outgoing calls. I get a dial tone as usual, dial the number, and then dead air for about 15 seconds. Then it gives me a fast busy tone. We have had our Ooma for many years without any problems until now. I do have 10-digit dialing enabled. This has been going on for a few weeks now. I can receive calls with no problem. Can you please help?

RayMcQueen
Posts:1
Joined:Tue Aug 11, 2020 8:48 am

Re: Can't Make Any Outgoing Calls

Post by RayMcQueen » Tue Aug 11, 2020 8:54 am

I am having the same problem when trying to place outgoing calls. This started on Sunday, Aug 9. When placing an outgoing the phone very quickly dials the number (a scramble quick dialing tone) then silence for about 5 - 15 seconds, then a busy signal. I can dial out to both of our cell phone numbers and it works fine. All other local and distance calls fail. 10 digit dialing is enabled.

Anyone have a solution? Thanks

PMurray
Posts:1
Joined:Sun Aug 16, 2020 9:07 am

Re: Can't Make Any Outgoing Calls

Post by PMurray » Sun Aug 16, 2020 9:10 am

We are having the same problem - inbound calls are fine, but can't make outbound calls.

We've had our Telo three years as of this month.

We had this trouble last year for couple of months, and rebooting the Telo and/or router would fix it for a few days. Not this time.

I note in older forum posts that dialing *98 before the number should help - but that also makes not difference.

Did the August 9 software update create this?

Thanks.

Post Reply