Ooma drops calls behind network switch

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Forristal
Posts:1
Joined:Tue Aug 11, 2020 5:53 pm
Ooma drops calls behind network switch

Post by Forristal » Tue Aug 11, 2020 5:57 pm

Hi,

I'm currently using an Ooma Telo and am having issues with calls dropping (generally around ten minutes into a call) with my Ooma placed behind a network switch.

My current network configuration is Modem - Router - Powerline Ethernet - Network Switch - Devices (including my Ooma Telo). The Telo provides consistent calling when plugged directly into the router or when connected to the router "directly" via the powerline kit; but when I introduce the network switch (gigabit, unmanaged; I've tried three different models), the problem reoccurs consistently.

Other threads have a few common suggestions (MAC address fix; QoS; port forwarding; DMZ), but none of these have solved my problem. Are there any known issues which are caused exclusively by putting the Telo behind a network switch?

Appreciate the help.

murphy
Posts:7425
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: Ooma drops calls behind network switch

Post by murphy » Wed Aug 12, 2020 2:34 am

Both of my Telos are behind gigabit switches. They work fine. Powerline anything would not work in my house. The solar panels communicate over the electric wires. Try a direct cable between the router and the switch as a test.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply