Unable to call specific exchange

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Posts: 1
Joined: Sat Jan 16, 2010 5:08 am

Unable to call specific exchange

Post by jwdad » Sat Jan 16, 2010 5:17 am

My office uses a VOIP system. When I try to calling my office number using Ooma I get a fast busy signal. I am able to call the office number with any other phone, so I assume the problem has something to do with Ooma. Any suggestions? The office number is local, within the same area code, so I only dial the 7 digits. I have also tried calling all 10 digits with the same result.

User avatar
Posts: 169
Joined: Wed Nov 18, 2009 7:45 pm

Re: Unable to call specific exchange

Post by Mike-o-Matic » Sat Jan 16, 2010 9:06 am

I recommend you call support.

My father lives in a fairly-remote part of rural Wisconsin, served by CenturyLink (previously called CenturyTel). I had similar problems calling him, when I first got my ooma Hub. I called support and reported my ooma number and the troubled area code and exchange. It wasn't long that they must have contacted CenturyLink, because about two days later, the problems suddenly cleared up. It's been fine since then - that's two months now.

Good luck.

EDIT: Minor clarification about what I told support.
Customer Since: November 2009.
Number Port: ordered 12/14/09; completed 01/07/10.
Hardware: one Hub, one Scout, one Telo.
Service Level: Annual Premier.

Post Reply