Busy signal?

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Busy signal?

Post by tommies » Mon Mar 09, 2009 5:25 am

chefnee wrote:I finally am starting my porting process.
As of now, the hub still requires a dial tone from the telco on it wall port until the porting is completed.

First I had my phone company "dry loop" DSL from the landline.
Did you make sure that your land line had not been disconnected?

Now I can't make any outgoing phone calls. "Your call can not be completed as dialed, please check the number and dial again." This is the message I get everytime I try to dial out.
How about incoming call? Is it ok? Did you check the 10 digit dialing in the preference page of the lounge?

The only way I can make calls is to plug my phone back into the landline port, not my DSL port. I even have the DSL filter on-still nothing. Does any one have this problem. Thanks in advance.
Please provide your tel line wiring in more detail, maybe others can help. The phone supposes to plug in the the phone port on the hub, what do you mean by saying plug the phone on DSL port

User avatar
Posts: 42
Joined: Tue Dec 30, 2008 8:31 am
Location: Gig Harbor, WA

Re: Busy signal?

Post by kagy » Sat Mar 14, 2009 8:35 am

I may have stumbled across something that has greatly alleviated my busy signal problem. I began suspecting that this might be a bandwidth problem, since it mainly happened in the evening, when internet usage was at its greatest. I used a speed test web site to check my up and download speeds, and sure enough, my upload speeds were in the toilet! I was getting speeds like 200 Kbps, which is pure garbage. I have cable internet, and was getting speeds more in line with dial up!

Important to note, this was only when I was on the phone. When I wasn't using the phone, speeds were normally above 3000 Kbps, sometimes well above that number. So, I'm not entirely certain why I was getting busy signals even though I wasn't on the phone at the time, but it may be that just the act of trying to call into the house was enough to sap the bandwidth.

I went to Ooma's QoS section and set the upload speed to zero, rather than the default setting of 300+ which was in there. Immediately my problems with bandwidth went away. I called a friend, who was having dropped calls and voice quality issues with Ooma and suggested he run the same tests. Sure enough, his results were identical, and configuring his download speed to zero did the same for him.

A pity I had to stumble across this on my own, rather than Ooma's technical support coming up with some kind of answer after six weeks. I almost gave up the ghost and took the hardware back to Costco, but it seems now that I have a workable solution. Maybe...
Si vis Pacem, Para bellum

Post Reply