Page 5 of 5

Re: Annoying ooma marketing message

Posted: Wed Aug 05, 2009 5:56 am
by scottlindner
shradm wrote:Also, I must add - that in case this doesn't work, try this: In your Ooma lounge, go to voice mail preferences and change the ring settings from "4 rings" to "9 rings", save this setting, disconnect power from the Ooma hub, reconnect the hub after 10 secs.

You can always go back to the 4-ring or any other setting after trying this. I know this method sounds weird but one of the support help desk guys suggested I try this, as this is what he read in one of his log books as a hit-and-try-method :)

I did try this and changed the voice mail greeting to personal greeting. Don't know what worked - if it just the change in greeting or the change in ringer setting or both. But whatever worked, it worked and I don't hear the marketing message.
That must be some way to flush default settings that can only be done from their end. In a way, it makes sense.