Telo takes hours to reconnect?

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Spike468
Posts:3
Joined:Tue Oct 22, 2019 1:10 pm
Re: Telo takes hours to reconnect?

Post by Spike468 » Thu May 19, 2022 3:31 pm

This happened quite a bit to me also. Ooma would all too often disconnect the call and go into the nasty blinking red mode in a seemingly never ending cycle. I decided to investigate beyond the software and replaced the cheap CAT5 network ribbon cable that came with the unit with a more hardy cable from my collection. Before I could say "I'm going to throw this thing right out the window", my Ooma box suddenly and surprisingly quickly turned from embarassed red to proud blue and so far I have not had any more problems with it. It's been a day and if I'm not mistaken the call quality is better also. :?

domm
Posts:81
Joined:Fri Jun 01, 2012 6:38 am

Re: Telo takes hours to reconnect?

Post by domm » Fri May 20, 2022 4:11 am

Thanks for that, I will give it a try on replacing the CAT5.

MainerUSNR
Posts:1
Joined:Mon Sep 26, 2022 12:55 am

Re: Telo takes hours to reconnect?

Post by MainerUSNR » Mon Sep 26, 2022 1:02 am

I too have the same problem. We lose power, I reboot everything, wait for a stable internet connection power up Ooma Telo Air 2 and it usually is connected THE NEXT DAY! Then things are fine until another power interruption. If anyone tells me to "Reboot" ...well, don't. Been there done that. I used to build my own computers back in the 90's. It's 2022, we were using "reboot" to fix things back in Windows 3.1 days.

autchologios
Posts:4
Joined:Fri Mar 04, 2022 10:45 am

Re: Telo takes hours to reconnect?

Post by autchologios » Tue Nov 29, 2022 11:35 am

I bought a Telo 2 Air for my parents main landline and they complain of having this exact same issue. Granted, they live in a retirement community building with internet provided by Xfinity/Comcast so I cannot personally say how consistent their internet connection is. However, their building should have a commercial connection so I would expect it to be fairly consistent. Also, there is not any possibility to directly connect their Ooma base unit to their cable modem/router directly with an ethernet cable due to placement considerations. They have to use the wireless connection.

These connectivity issues seem to occur frequently, at least once a week if not more, and for at least a couple of hours and up to half of a day. I have instructed my parents to restart their Telo 2 Air base unit in the past when we first became aware of this problem. However, the blinking red status light will go for hours and sometimes even seems to give up trying to reconnect. I don't particularly understand why this is such a severe problem and why their is no other solutions/suggestions besides "try restarting your base unit" or it is likely your ISP which is the problem. Pretty much all other internet connected devices have the ability to re-establish an internet connection within minutes at most with brief network outages.

autchologios
Posts:4
Joined:Fri Mar 04, 2022 10:45 am

Re: Telo takes hours to reconnect?

Post by autchologios » Tue Nov 29, 2022 11:37 am

Also, this isn't even the only post in this forum where people complain of the same exact problem:

viewtopic.php?f=8&t=24333&sid=9de810551 ... d89fc1f054

autchologios
Posts:4
Joined:Fri Mar 04, 2022 10:45 am

Re: Telo takes hours to reconnect?

Post by autchologios » Tue Nov 29, 2022 11:45 am

Oh, found another one:

viewtopic.php?f=9&t=24427&sid=0a3df60bb ... 499ddfc84b

I am sure there are more since about 3 months of forum posts went missing if you look at a post in the "other support topics" forum and also examine the timestamps of topics. Looks like a good part of July, all of August, and much of September.

Post Reply