HD2 handset not registering

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
Joined:Sat Nov 26, 2022 11:31 am
HD2 handset not registering

Post by SupraGuy » Sat Nov 26, 2022 12:11 pm

Replaced brand new sealed Generation 1 unit two months ago using Panasonic handsets.Worked great so bought a new HD2 handset and registered with no problem.Retired the old Panasonics..Yesterday cable modem kept disconnecting on and off for an hour.My new phone unregistered itself so I opened Ooma Telo Setup page and deleted the Hd2 handset and tried to register again but no luck.I checked the Dect section again and it had switched to Telo instead of HD2 and clicked change type but it kept reverting back to Telo and installing the software.It's stuck on Telo.I've tried everything,rebooting,factory reset,taking out the blue tooth chip,calling customer support but nothing works.Firmware version is 455306,Generation 1 unit with HD2 handset.My old Panasonic phones will work.Any help will be appreciated

Joined:Thu Sep 26, 2019 6:56 pm

Re: HD2 handset not registering

Post by Robek » Sun Dec 04, 2022 1:47 pm

Ooma provides instructions for confirming which accessories are compatible with which Telo Base Stations, and for changing the registration mode for first generation Telos.

If that doesn't work, then another option is to try using star codes to change to HD2 mode. Plug a phone into the Telo, and dial "*#*#199" to clear all handset registrations, and "##302" to change modes and reboot.

If that doesn't work, then try contacting customer support again; sometimes it's better to email them (at support@oomacare.com), than to call them. If all else fails, then maybe it's a hardware problem.

Post Reply