Page 2 of 2

Re: enable "fax mode"

Posted: Tue Oct 16, 2012 9:51 am
by roodhawg
Dave,
I am unable to get my security system to work either. Specifically, my security panel calls out just fine, but, the security monitoring center does not recognize the tones sent over the line by the Ooma. The result is that the security monitoring station rejects the call as inauthenticated and hangs up on it. The security panel will repeat this process and continute to get hung up on about 15-20 times until it gives up. I paid an installer to come out and he tried everything to get it to work. Ooma suport was not knowledgable enough to help guide us.

*99 and *98, or any * prefix is not possible with my panel for dialing because the * = "Save" the call out number.

Were you able to get yours working again?

Thanks

Re: enable "fax mode"

Posted: Tue Oct 16, 2012 11:35 am
by murphy
What brand is the panel?
On an Ademco Vista 20P
* 99 pause
is entered as
#1199#13

Re: enable "fax mode"

Posted: Wed Oct 17, 2012 5:28 pm
by roodhawg
Are these codes also good for an Ademco/Honeywell Lynx? I just found out that is the panel model.

Thanks

Re: enable "fax mode"

Posted: Wed Oct 17, 2012 5:43 pm
by murphy
roodhawg wrote:Are these codes also good for an Ademco/Honeywell Lynx? I just found out that is the panel model.

Thanks
Yes. Any installer that doesn't know how to do this or where to find it in the installation manual is a poor installer.
Or else didn't want to do it so he could sell you a GSM radio.
Untitled.jpg
Untitled.jpg (240.28 KiB) Viewed 4758 times

Re: enable "fax mode"

Posted: Mon Jan 28, 2013 6:26 pm
by roodhawg
Murphy,
Thanks for this. I do not believe that we tried this combination of values. I'll post back once I have a chance to tinker with it again...

Re: enable "fax mode"

Posted: Tue Jan 29, 2013 8:27 am
by Tom
For fax mode please see viewtopic.php?f=2&t=15197