Page 2 of 2

Re: Setting Up Fax

Posted: Thu Jun 23, 2011 10:48 am
by southsound
I'm not sure if it is the same on all Canon units but on my MFC-465CN the pause and the redial key are one in the same. It's right next to the number keypad.

Re: Setting Up Fax

Posted: Thu Jun 23, 2011 11:04 am
by Gerry810
I have the same setup on my MX340, but never paid any attention to it. Now I know what that darned button is there for. Just sent another sample fax to my wife's machine, and for the first time I got a "transmitted" message in the little window--rather than the printed out error message. Called my wife, and sure enough it arrived. VICTORY!!!

Cannot thank you, and all the other forum members who responded, for your help.

Re: Setting Up Fax

Posted: Thu Jun 23, 2011 11:50 am
by murphy
Look at the legends for any and all keys. Usually one serves double duty to insert a pause.

Re: Setting Up Fax

Posted: Thu Jun 23, 2011 4:19 pm
by EFlores
I have had my Ooma system for a few years now and have had problems with faxing since the beginning, I have tried everything until I saw a few posts saying that a DSL Filter would be the solution, so I decided to buy a $3 filter from to try it out, I connected it behind the Telo and plugged in the fax phone cord and tried it to see if I could finally send out faxes, and wallah! IT WORKED like a charm and continue to do so..... That was it, a DSL Filter did it for me.

Re: Setting Up Fax

Posted: Sat Jun 25, 2011 9:04 am
by thunderbird
*98 - Use G711 Codec w/o Fax mode (This is the mode that some of the other VoIP providers use for their FAXing).
*99 - Data/Fax call (Mode that Ooma uses).

This morning, using an Ooma Telo, I was trying to fax to the HP FAX test number 1-888-473-2963.

When I dialed *99 pause 1-888-473-2963, my faxes failed to transmitt every time.

But when I dialed *98 pause 1-888-473-2963, the FAX went through every time.

Within Five minutes a return fax will come back from the HP FAX test number 1-888-473-2963, to test the return side of your FAX.

Test FAXing using *98 to send a FAX and see if it works for you.