Dual WAN Internet failover for Ooma Telo

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
spin133
Posts:4
Joined:Mon Dec 21, 2020 7:09 pm
Dual WAN Internet failover for Ooma Telo

Post by spin133 » Sat Jan 09, 2021 7:02 am

My Ooma Telo is on LAN behind my home router which has been setup for Dual/redundant internet links for failover purpose (cable and DSL). The Ooma Telo is setup using primarily the DSL (more solid) and will failover to Cable when my DSL goes down.

I have tested the failovers, by unplugging either the DSL or Cable lines coming to its respective modems (the My Telo Status webpage would detect the lost of connection quite fast and show the Red "Offline icon), at this point my router has already failover to the other Internet link (which only took a second to do that WAN failover) but the Ooma Telo did not failover immediately.

It will take about 5 and a half minutes to show Green "Online" again on My Telo Status webpage. I did some digging this could be related to some OpenVPN session timeout setting (default 5 minute?).

Does anyone have experience of making the Ooma Telo failover FASTER (less than 5 mins) in this kind of dual internet links setup? Ideally I would really like the Ooma just failover seamlessly when the WAN failover, well, at least not for a full 5 minute wait.

murphy
Posts:7512
Joined:Tue Jan 27, 2009 12:49 pm
Location:Pennsylvania

Re: Dual WAN Internet failover for Ooma Telo

Post by murphy » Sat Jan 09, 2021 10:08 am

How long does it take the Ooma server to sample all of the Telos in use to see if they are still there?

The fail over system will have a different IP address so it can't quickly re-establish the connection. As far as the server knows the failed connection is still failed. It knows nothing about the new IP address. The Telo may have to reboot to set up a connection using a different IP address.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

spin133
Posts:4
Joined:Mon Dec 21, 2020 7:09 pm

Re: Dual WAN Internet failover for Ooma Telo

Post by spin133 » Sat Jan 09, 2021 12:03 pm

Without rebooting the Telo, the server will eventually see my Telo has switched over to new IP in about 5 and 1/2 mins as I timed it (e.g. Telo Status). If I reboot the Telo, it will take a few minutes as well so it won't reduce my downtime. So in my testing, I will just let the Ooma sit there and wait to be discovered again. I wish there was some setting on the Telo that I can go there and shorten the (OpenVPN?) wait time if there is such a thing.

Post Reply