Incoming call rings, but can't answer

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Tom
Ooma Moderator
Posts: 4358
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Fri May 19, 2017 3:22 pm

busy1 wrote:When a call is answered at the phone connected to the telo base, the phone in another room (connected to a Linx) does not pick up the call: that line is "dead". This problem began at the same time as the others.
You mean after answering a call on the base there's no dialtone on the Linx?
Please specify "others".

j60626
Posts: 2
Joined: Sun May 28, 2017 7:07 pm

Re: Incoming call rings, but can't answer

Post by j60626 » Sun May 28, 2017 7:21 pm

Tom or other MODs would you please make sure that my system is optimized (qos, etc)? I briefly used the home port, but it is not in use now. The modem is plugged in directly to my router. Thanks.

Retirern
Posts: 1
Joined: Tue May 30, 2017 9:50 am

Re: Incoming call rings, but can't answer

Post by Retirern » Tue May 30, 2017 9:55 am

I am having the same issues...phone worked fine until 4 days ago. Now it rings...I pick up and nothing. Eventually goes back to dial tone. What's up Ooma?

Tom
Ooma Moderator
Posts: 4358
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Tue May 30, 2017 6:23 pm

both moved to East Coast server

DarrinR
Posts: 2
Joined: Sat Jun 03, 2017 3:34 pm

Re: Incoming call rings, but can't answer

Post by DarrinR » Sat Jun 03, 2017 3:40 pm

I have been having this same problem of calls going to voicemail when I answer and hearing no ring tone when placing a call. A restart of the Telo seems to fix the problem for a short time, but it always returns. Any help would be appreciated.

Tom
Ooma Moderator
Posts: 4358
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Sun Jun 04, 2017 8:18 am

try now

DarrinR
Posts: 2
Joined: Sat Jun 03, 2017 3:34 pm

Re: Incoming call rings, but can't answer

Post by DarrinR » Mon Jun 05, 2017 10:20 am

Thanks Tom, all is working great today.

pzgabe
Posts: 6
Joined: Mon Sep 29, 2014 9:44 am

Re: Incoming call rings, but can't answer

Post by pzgabe » Wed Jun 14, 2017 5:17 am

Past 30 days or so, i have calls going directly to voicemail...4 visits to chat and 3 with technical support have not solved the issue. Is there anything else to try?

Tom
Ooma Moderator
Posts: 4358
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming call rings, but can't answer

Post by Tom » Wed Jun 14, 2017 7:55 am

adjusted your QoS

David_B
Posts: 1
Joined: Mon Sep 25, 2017 6:47 pm

Re: Incoming call rings, but can't answer

Post by David_B » Mon Sep 25, 2017 6:50 pm

I finally jumped into the forums to look into this problem, as it's been an ongoing issue at my house for several months. Can the QOS settings be set locally, or only by admins? I'd really appreciate being able to use my home phone again.

Post Reply