Ooma Telo problem

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Posts: 1
Joined: Fri Feb 19, 2010 9:45 pm

Ooma Telo problem

Post by rwarren1 » Fri Feb 19, 2010 9:52 pm

I got an Ooma Telo a week ago. It worked fine for 1 week, not I am having problems.

My setup is, Westell DSL2 + Router --> Ooma Telo --> Apple Extreme.

Like I said everything worked fine for a week. I came in tonight and I could not get to the internet from my computer. I didn't think much about it. It did seem odd that the lights on the Westell were correct, but I just figured AT&T was having issues. After several hours, I check my Ooma and did not get a dail tone. I looked at the Telo and the 1,2, Trash Can and Envelope lights were blue and the Ooma logo was flashing red quickly. I tried cycling the power on the devices but the Ooma always returns to this state. I unplugged the Ooma and went back to Westell DSL2 + Router --> Apple Extreme and everything works.

I looked around on the Ooma site a little and found nothing really. I may not know where to look but I could not find anything useful. Anyone here have any ideas? Thanks in advance.

User avatar
Posts: 448
Joined: Sun May 10, 2009 5:18 pm
Location: Panama City, FL

Re: Ooma Telo problem

Post by ggilman » Fri Feb 19, 2010 10:29 pm

Configure the Ooma to use the built-in MAC address (by default it uses "automatic"). Once that is done power cycle everything. No guarantees, but that setting seems to cause a lot of problems.

Post Reply