Loooong delay in outbound call connect time

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Tom
Ooma Moderator
Posts: 4352
Joined: Sat Sep 05, 2009 8:07 am

Re: Loooong delay in outbound call connect time

Post by Tom » Mon Mar 27, 2017 12:05 pm

Your upstream is on the edge. Went ahead and disabled QoS. Please try again and report back.

Alexdc03
Posts: 7
Joined: Fri Feb 13, 2015 11:59 am

Re: Loooong delay in outbound call connect time

Post by Alexdc03 » Fri Apr 07, 2017 7:16 pm

I have the same issue daily on at least one call a day, call I made at 11:30 this morning took nearly 20 seconds before it connected.

Tom
Ooma Moderator
Posts: 4352
Joined: Sat Sep 05, 2009 8:07 am

Re: Loooong delay in outbound call connect time

Post by Tom » Sat Apr 08, 2017 7:50 am

Did you hear silence during that time? Likely carrier hunting. Best to provide a recent call example to support.

ob2s
Posts: 1
Joined: Fri Dec 29, 2017 11:59 am

Re: Loooong delay in outbound call connect time

Post by ob2s » Fri Dec 29, 2017 12:00 pm

So 9 pages of stuff. I get it all the time local calls or not. What is the solution ? Contact support ?
Thanks

mvb
Posts: 1
Joined: Wed Feb 12, 2020 2:43 pm

Re: Loooong delay in outbound call connect time

Post by mvb » Wed Feb 12, 2020 2:52 pm

I am a new Ooma user, and I am having symptoms similar to those described here: sometimes long delays before outbound call rings, sometimes user has picked up phone but I've missed conversation, sometimes user can't hear me. There are problems with inbounds too. About 2 out of 3 calls are OK, but others are unusable.

A call to a tech said that I need to reduce my Ping rate from 30 to 5 by calling my internet provider. Provider said that's not doable, call my router manufacturer. Router people said that can't be done.

Has this been resolved?

avspinavs
Posts: 13
Joined: Thu Feb 15, 2018 10:35 am

Re: Loooong delay in outbound call connect time

Post by avspinavs » Fri Feb 14, 2020 11:38 am

This is ridiculous! Go to make a call and have to wait 20-30 seconds before it connects.

Post Reply