Calls FROM some non-Ooma VOIP's cannot connect

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
BarryOM
Posts: 4
Joined: Sun Jan 19, 2020 2:45 pm

Calls FROM some non-Ooma VOIP's cannot connect

Post by BarryOM » Mon Jan 20, 2020 2:08 pm

Problem: All calls from at least two non-Ooma VOIP phones will not connect.

Details: The calls will ring (I had an opportunity to call my home Ooma phone from one of them) until my phone's voicemail answers. The caller can hear the voicemail, BUT when the caller tries to talk, there is no sound on my Ooma phone. If I answer a call from one of these non-Ooma VOIP phones, they can hear me, but I get no sound. I then hang up.
EDIT: For one of those non-Ooma VOIP phone calls, they cannot hear me and I cannot hear them when I pick up the phone.

ALL calls from at least these two different VOIP phones fail. The calls are from two different non-Ooma VOIP companies. I can call TO these numbers from my Ooma phone and everything works fine.

System: Cable, all speeds check out fine. The VOIP test posted on another thread showed all green circles. Modem/Router (one unit) connects to Ooma. Sound quality on all calls is good.

No call forwarding or any blocking is set up for my Ooma. Had my Ooma (bought new from Ooma) for about 6 weeks.

(I might have incorrectly posted this on another forum.)

How can I fix this problem?

BarryOM
Posts: 4
Joined: Sun Jan 19, 2020 2:45 pm

Re: Calls FROM some non-Ooma VOIP's cannot connect

Post by BarryOM » Thu Feb 20, 2020 8:03 am

FIXED: Ooma technical support moved my account (or whatever) to a different carrier. The problem is gone! :D

Post Reply