Linx won't register with Telo

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
HarlenW
Posts: 3
Joined: Thu Feb 13, 2020 2:51 pm

Linx won't register with Telo

Post by HarlenW » Thu Feb 13, 2020 3:06 pm

I have an older Telo, part #110-0102-300. The Linx I just bought won't register. I press the Page key for three seconds and get a recording that says "registration not enabled. Your registration number is 4126." The Linx status indicator continues to flash amber.

I tried the reboot sequence in the Quick Start Guide *#*#302 and the Telo rebooted but would still not register.

Thanks for any help.

murphy
Posts: 7313
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Linx won't register with Telo

Post by murphy » Thu Feb 13, 2020 4:32 pm

Is this the Telo with 11 illuminated buttons or the newer one with no illuminated buttons?

If it is the former, connect to the web page built into the Telo and select the DECT tab. It must be in HD2 Handset mode and not in Telo Handset mode. Also there must be at least one of the 4 slots unused. I suspect it is in the wrong mode because it shouldn't be announcing a 4 digit pin. The change can be done from that screen. It's been a long time but my ancient memory is telling me the star command must be done from a telephone connected to the phone jack on the Telo. My memory may be faulty.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

HarlenW
Posts: 3
Joined: Thu Feb 13, 2020 2:51 pm

Re: Linx won't register with Telo

Post by HarlenW » Thu Feb 13, 2020 7:39 pm

It is the former with the illuminated buttons. How do I connect to the web page built into the Telo?

HarlenW
Posts: 3
Joined: Thu Feb 13, 2020 2:51 pm

Re: Linx won't register with Telo

Post by HarlenW » Thu Feb 13, 2020 8:10 pm

I got it figured out. I retried the process in the Troubleshooting section of the Quick Start Guide and got it to work, which changed the handsets to HD2.

Thanks, murphy, for your help; you confirmed the problem which led me to try it again.

blk28
Posts: 2
Joined: Mon Feb 24, 2020 11:41 pm

Re: Linx won't register with Telo

Post by blk28 » Mon Feb 24, 2020 11:49 pm

I have a newer Ooma Telo, and just got a Linx. The Linx will not register -- says "registration not enabled." How can I get the Linx to register?

murphy
Posts: 7313
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Linx won't register with Telo

Post by murphy » Tue Feb 25, 2020 2:37 am

Connect to the web page built in to the Telo and look at the DECT tab.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

blk28
Posts: 2
Joined: Mon Feb 24, 2020 11:41 pm

Re: Linx won't register with Telo

Post by blk28 » Sat Mar 14, 2020 4:53 am

How do I do that (connect to the web page built in to the Telo)?

murphy
Posts: 7313
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Linx won't register with Telo

Post by murphy » Sat Mar 14, 2020 5:38 am

Connect a computer to the Home jack on the Telo.
If the computer has wireless capability, disable it.
Connect to http://172.27.35.1

Select the DECT tab on the left.
It looks like this:
Untitled.jpg
Untitled.jpg (114.22 KiB) Viewed 106 times
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply