Telo Flashing red 4 times then pause then repeat

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
murphy
Posts: 7367
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Telo Flashing red 4 times then pause then repeat

Post by murphy » Sat Jun 20, 2020 12:35 pm

Just had another thought. Measure the power supply output. If it is less than 4.75 volts DC the logic can do things it is not supposed to do.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

jvcjbl
Posts: 8
Joined: Fri Jun 19, 2020 9:03 pm

Re: Telo Flashing red 4 times then pause then repeat

Post by jvcjbl » Sat Jun 20, 2020 12:35 pm

Thank you for the info. Again I have probably done the sequence at least 20+ times and it will not reset. I’ve tried holding the instant it flashes. I’ve tried holding it down the whole time. I’ve tried holding it down seconds before it starts to flash. I’ve held it for almost 3 minutes after it was flashing and it still does not reset.

Tom
Ooma Moderator
Posts: 4358
Joined: Sat Sep 05, 2009 8:07 am

Re: Telo Flashing red 4 times then pause then repeat

Post by Tom » Sat Jun 20, 2020 12:48 pm

This is an issue introduced in the new release 10267147 when upgrading from an old factory image 141171.
We have suspended the rollout and have downgraded the impacted boxes to the previous release 450992.

jvcjbl
Posts: 8
Joined: Fri Jun 19, 2020 9:03 pm

Re: Telo Flashing red 4 times then pause then repeat

Post by jvcjbl » Sat Jun 20, 2020 2:42 pm

Tom, did you fix it for me? I just checked and the box is solid blue!!! :D :D :D :cool:

Post Reply