Transfer to Ooma stopped/Calls drop

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Posts: 9
Joined: Mon Jul 27, 2009 7:53 pm
Location: Southeast corner of Arizona

Transfer to Ooma stopped/Calls drop

Post by CMguy » Tue Aug 17, 2010 3:04 pm

Set up: Hub connected to router; router to modem. Comcast running at around 12Mbs down; 2Mbs up
Two issues:
1) Transfer to Ooma: I have a VOIP set up at work. For months I've been forwarding it to my Ooma home phone when I work virtual. When callers call my office, it rings through to my home handset (cordless Panasonic 6.0) and I see the caller ID and even the ID of a second call, just like if they had been calling me directly at home. Stopped working today. When I call my office using my cell phone my home handset rings but when I answer there is only silence. The call then drops on my cell. I then set up to forward to my cell and it is working just fine. I can use my home phone (Ooma) to call my office and my cell rings. Connection made, i.e., voice transmits.

2) I have placed two calls using Ooma that have dropped. The first was to an internet connection through IM (Office Communicator). We had been speaking for about 10 minutes when the other party said they could no longer hear me. I could hear them just fine. We both hung up. I then called their cell phone. We spoke for about 5 minutes this time, then same thing. I could hear them just fine but they could no longer hear me.

I have cycled the hub (unplug the power & internet cable, wait, plug the internet in, plug the power in). I tried forwarding my office VOIP to Ooma again. No change from what is described above.

I then did a hard reset of the hub by unplugging the power, holding down the tab that (usually) glows blue as I plugged the power back in. Held tab down until the red light show became a consistent cycling of red lights, top to bottom. Once I released the tab, waited for the red lights to stop flashing, and the blue light came back on, I verified I had the Ooma tone/dial tone. Again tried to forward office phone to Ooma with the same result as described above.

Any ideas? Related to the east coast outage (I'm in eastern Washington/Puget Sound)? Given my call volume, I'll chew up my cell minutes fairly quickly.

User avatar
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle

Re: Transfer to Ooma stopped/Calls drop

Post by lbmofo » Tue Aug 17, 2010 3:12 pm

On the 1), you are impacted by the "incoming call" outage happening now.

Post Reply